network help for newbie

Discussion in 'Mac OS X 10.3 (Panther) Discussion' started by phantommaul, Jul 22, 2004.

  1. phantommaul macrumors member

    Joined:
    Jan 8, 2002
    Location:
    istanbul,Turkey
    #1
    hi there today iafter many years of suffering i got my first powerbook. it is so nice and everyone knows how big is apple but i have a small problem. i was experiencing the settings and i dont know how i dod ot but i enabled the network although there is no computer connected and when i click the button the only content is an alias of my own hard drive and when i press the eject button of the network it rolls back to one level up. could you tell me hot to close the network of the machine i ahave tried numerous things so please advice me on every detail. ( boy i feel like after many years of rout;ne mariagge i am in love with a young babe :)
     
  2. jsw Moderator emeritus

    jsw

    Joined:
    Mar 16, 2004
    Location:
    Andover, MA
    #2
    I think that's perfectly normal - you're just seeing your own machine, which, of course, is always available to you. Do you mean that you want to shut off the wireless network (AirPort)? Because, otherwise, there isn't really a network there.

    If you're worried about others connecting to you (via AirPort or whatever), go to the Apple menu (upper left hand corner) to "System Preferences..."->Sharing.

    Then, in the Services tab of Sharing, make sure nothing's checked. Go to the Firewall tab, and uncheck anything that worries you. Go to the Internet tab, and make sure Internest Sharing is off.

    Edit: by "tabs", I mean the buttons shown in the attached image below...

    Now, you are basically inaccessible to anyone!
     

    Attached Files:

  3. phantommaul thread starter macrumors member

    Joined:
    Jan 8, 2002
    Location:
    istanbul,Turkey
    #3
    thanx but i`ve checked all the places and did the things u said, i have noticed that whenever i try to register the machine it shuts down and the error occurs again. ??
     
  4. jsw Moderator emeritus

    jsw

    Joined:
    Mar 16, 2004
    Location:
    Andover, MA
    #4
    How are you registering it?

    You might have shut down the ports it uses to communicate with Apple. Could you be more specific as to what exactly you're trying to do?

    If it actually shuts down - powers off - while trying to register it with Apple, that sounds like a bad system - call Apple support (the system is new, so it's under warranty).
     
  5. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #5
    Maybe all you've done is turned on the Network icon in the Finder Sidebar? To turn this off, go to the Finder, select Preferences from the Finder menu, go to the Sidebar pane, uncheck Network, and close the window for the change to take effect.
     

Share This Page