Network user login issues

Discussion in 'Mac OS X Server, Xserve, and Networking' started by dpaanlka, Jul 31, 2013.

  1. macrumors 601

    dpaanlka

    Joined:
    Nov 16, 2004
    Location:
    Illinois
    #1
    Hello everyone

    I've been trying to move all our users at our office to be network users where anybody can just sit down and login at any workstation instead of being tied to specific workstations. I have Mountain Lion Server and followed a tutorial I found online. I've created test user account on the server. When I sit down at a workstation that I've configured to use the server for network accounts, I can log into the test account, but only when it's set to use "Local Only" as its home folder on the server. If I change to a "Home Folders" share point I created, the login fails with "an error occurred" which is not very informative. I'm not sure where I might be going wrong here. Any ideas?

    Thanks! :)
     
  2. macrumors newbie

    Joined:
    Jun 19, 2013
    #2
    I suppose you are using server.app, right? Check the settings of your File Sharing service. You must enable "Allow guest users to access this share" and "Make available for home directory". Hope this help.
     
  3. thread starter macrumors 601

    dpaanlka

    Joined:
    Nov 16, 2004
    Location:
    Illinois
    #3
    Yes, those are both enabled.
     
  4. macrumors newbie

    Joined:
    Jun 19, 2013
    #4
  5. thread starter macrumors 601

    dpaanlka

    Joined:
    Nov 16, 2004
    Location:
    Illinois
    #5
    Yes, I already am beyond everything in that tutorial. Right now, if I set network users to use "local only" from the server, then they can log in just fine from the workstations. I can see in the users directory that the workstation creates a new home folder for the logged in network user on the local drive.

    However if I set the home folder to be on one of the share points, the login fails with the "because an error occurred". I checked the DNS settings on the server and they appear to be correct. I'm not sure where I'm going wrong here, or even what to check.
     

Share This Page