Networking between OSX and XP on with Parallels

Discussion in 'Windows, Linux & Others on the Mac' started by adam.bronstein, Jul 10, 2006.

  1. adam.bronstein macrumors newbie

    Jul 10, 2006
    I am having this issue...

    I have setup osX to share with windows, wrote down the ip address, installed Bonjour on Windows, mapped the new drive and I was in business working in windows while keeping my files within OSx.

    I notice that everytime I connect to the internet the network no longer works. The computer changes the ip address for sharing from a local address to an internet address. How do i keep the setting static?
  2. adam.bronstein thread starter macrumors newbie

    Jul 10, 2006
  3. chicagdan macrumors 6502a

    Jan 3, 2002
    Chicago, IL
    I have the same problem with Virtual PC and that's a far more mature product. Most times I can drag and drop files between OS X and Windows XP ... except for the times that I can. And my router recognizes XP and assigns an IP address, except for when it doesn't. I've never been able to figure out why these issues crop up or when a new IP address is assigned, it all seems random to me.
  4. CNU182 macrumors regular

    Oct 9, 2003
  5. kouljackson macrumors newbie

    Jul 9, 2006
    okay maybe this isn't what your after, but when I used PearPC(which is an emulated VM from PC so i can run OSX) i had to create two different IP's one just for the windows stuff, and one for the MAC. No one explained why we had to do this(esp. with Wireless stuff) but i believe its' because autoIP or DHCP was trying to handel two IP's with one MAC ADDRESS. Trying creating your network with firm ips and not autoIPS.

    I maynot understand your question, but i hope this helps.
  6. adam.bronstein thread starter macrumors newbie

    Jul 10, 2006
    still not there...

    This article is describing exactly what I want to do...

    keep my files on the mac hard drive, not in the partition and work with them through a network. But to no avail... I have bonjour installed, but when I browse for connections, windows does not see the network I setup in OSX!

    Help! :)

Share This Page