networking issue

Discussion in 'Mac Basics and Help' started by zen.state, Oct 9, 2005.

  1. zen.state macrumors 68020


    Mar 13, 2005
    I have been networking 2 systems for months now with no issues but suddenly it doesn't work. its a mac mini and a G4 500 tower networked over a d-link standard 4 port broadband router.

    nothing is wrong with any of the cables or any of the hardware. file sharing is turned on with both systems. I can access the mini from the tower but not the other way around. this seems so odd and I can't figure out the issue. when I click on the network icon it does nothing. shows nothing at all.. not even itself.

    I am a tech savvy guy yet I am totally stumped here. any ideas are welcome.

    thanks in advance.
  2. wrxguy macrumors 6502a


    Jul 4, 2005
    Deepest Regions of Hell
    I have a D-Link 4 port router and I just hooked it up yesterday when I got my DSL service installed and it just isn't isn't routing and that is what a ROUTER it just me or are D-Link products peices of ****? any advice?
  3. zen.state thread starter macrumors 68020


    Mar 13, 2005

    I decided to reinstall tiger. after a reinstall it was fine again but 30 min after its the same issue. I cannot even open the network folder. I double click it and nothing happens. I am ready to pull some hair out.

    its very important to me to be able to connect the mini to the towers drive as I watch video over the network often. I also transfer a lot of files from the mini to the tower. I don't want to always have to do all the file sharing from the tower. I want to be able to access everything from the mini as its my main system. right now I can only access the mini from the tower.

    please help.

Share This Page