Networking XP & Panther 10.3.9 Help I've Lost My Mind.

Discussion in 'Mac Basics and Help' started by DAVE2158, Oct 22, 2005.

  1. DAVE2158 macrumors newbie

    Joined:
    Oct 15, 2004
    Location:
    new york
    #1
    I will try to make this short I am trying to setup a small home network My G4 and a Simple IBM clone PC and also my Daughters IBook.
    Other parts in this puzzle are my DSL Router/Modem From Verizon it is a westell 327W15-06 (The I Book is the Only Wireless Piece in the puzzle)

    I done this all before without a problem till now. All computer are hooked up to the Router/Modem The Mac See's Everyone but the pc does not see the Mac's At all on the Local network. On the Pc the only way it will see the Mac is if I go to Add a Network Place and it gives up my whole drive not what I want. (Note I am not Sure If this is a Problem But I do not have a public folder on my Mac) why I do not Know? and I don't Know if that is a Problem. I have checked to make sure that SMB was configure right in Directory Access Utilities, Windows file sharing and personal file sharing are both on. Still nothing. My Mac always showed in the past as something Samba 2.xxxx whatever under local network on the Pc. I am lost could it be this Router/Modem that Verizon has so kindle given me or I am just missing something as plain as the nose on my face..... Well that seems to be all and more info need just let me Know. You Guys are the best you. Thanks.






    :eek:
     
  2. DAVE2158 thread starter macrumors newbie

    Joined:
    Oct 15, 2004
    Location:
    new york
    #3
    Networking XP & Panther 10.3.9 Help I've Lost My Mind.

    Yes When this mess all started I sometimes wonder if it is my mac and a
    clean install might help and comments and help on that... Thanks guys.
     

Share This Page