New 11" 2011 MBA won't recognize WD 2TB Ext. Drive

Discussion in 'MacBook Air' started by iViking, Jul 24, 2011.

  1. macrumors 6502

    Joined:
    Oct 23, 2006
    #1
    Hi everyone,

    When I plug my new WD ext. 2TB drive into either USB port on my new 2011 MBA 11", the icon does not appear on the desktop, as it does on my recent MBP 13". However, the drive does show up when I go to disk utility.

    Is this a Lion issue? If so, how do I get the icon to appear so I can drag and drop stuff onto the desktop?

    Thanks!
     
  2. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
  3. macrumors newbie

    Joined:
    Jul 21, 2011
  4. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #4
  5. thread starter macrumors 6502

    Joined:
    Oct 23, 2006
    #5
  6. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #6
    So you have checked post #2 and it didn't help?
     
  7. thread starter macrumors 6502

    Joined:
    Oct 23, 2006
    #7
    Yes
     
  8. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #8
    Is it greyed out or is it mounted? Does it show up in the Finder's Sidebar (if mounted)?

    Does it look like this?
    [​IMG]

    Or does it look like this?
    [​IMG]
     
  9. thread starter macrumors 6502

    Joined:
    Oct 23, 2006
    #9
    It wasn't mounted, but your post actually led me to another that helped out, problem solved. Thanks!
     
  10. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #10
    To what solution did it let you? Maybe future posters or readers might benefit from that.
     

Share This Page