New Apple tv, no 1080p mode

Discussion in 'Apple TV and Home Theater' started by Inopia-Vi, Apr 4, 2012.

  1. macrumors regular

    Joined:
    Jul 20, 2011
    Location:
    Lost in space
    #1
    I just bought the new apple tv for its 1080p capacity. As soon as I got it, I notice that in the HDMI output, there is no 1080p option.

    What I did:

    -Checked for a update
    -My tv support 1080p@60hz Model: Bravia KDL-40M4000
    -My cable can output 10080p fine on xbox 360 and blu-ray
    -It is the new apple TV according to its model #: MD199LL/A

    Anything I could do to make 1080p happens? :(
     
  2. macrumors 68030

    basesloaded190

    Joined:
    Oct 16, 2007
    Location:
    Wisconsin
    #2
    You need to watch 1080P content such as 1080P movies from itunes or ripped blu-rays or 1080p netflix.
     
  3. thread starter macrumors regular

    Joined:
    Jul 20, 2011
    Location:
    Lost in space
    #3
    I understand, but if I watch this content, it will be scaled down to 720p because this is the maximum resolution that the apple tv will let me go...
     
  4. macrumors 68030

    basesloaded190

    Joined:
    Oct 16, 2007
    Location:
    Wisconsin
    #4
    Have you actually watched any 1080P content to confirm this?
     
  5. thread starter macrumors regular

    Joined:
    Jul 20, 2011
    Location:
    Lost in space
    #5
    Yes, i can definitely see the difference between and my source, wich was 1080p did not look like 1080p on the apple tv compared to my computer directly hooked up to the tv at 1080p
     
  6. macrumors 68030

    basesloaded190

    Joined:
    Oct 16, 2007
    Location:
    Wisconsin
    #6
    What did you watch on the Apple TV that didn't look like it was 1080?
     
  7. thread starter macrumors regular

    Joined:
    Jul 20, 2011
    Location:
    Lost in space
    #7
    A apple tv trailer 1080p, saved via quicktime.
     
  8. macrumors regular

    Joined:
    Apr 8, 2011
    Location:
    Delhi, India
    #8
    Same situation is with me, i got the apple tv 1080p today and its not giving that resolution to the tv, i am using ipad 3rd gen to airplay and mirroring, in airplay the video is giving in full screen mode, but in mirror play its shrinked up, i tried some games and the same result
     
  9. thread starter macrumors regular

    Joined:
    Jul 20, 2011
    Location:
    Lost in space
    #9
    No, this is something else, it is shrinked because it is not the same aspect ratio.
     
  10. macrumors regular

    Joined:
    Apr 8, 2011
    Location:
    Delhi, India
    #10
    how you can say that? i mean to say the new ipad have more then 1920x1080 pixels then why it is not giving me in full screen?
     
  11. thread starter macrumors regular

    Joined:
    Jul 20, 2011
    Location:
    Lost in space
    #11
    True but the ratio is different so your tv have to make it up for it, either by stretching of by boxing it.
     
  12. macrumors regular

    Joined:
    Apr 8, 2011
    Location:
    Delhi, India
    #12
    oks, i need to know one more thing, in my apple tv its just showing me COMPUTERS and SETTINGS and nothing else, why is that so? is there need to install any software?
     
  13. macrumors regular

    Joined:
    Mar 21, 2010
    #13
    Dumb question, but are you sure you bought the ATV3?

    ----------

    Should be much more than that but seeing that your from India, maybe its limited to those options???
     
  14. macrumors regular

    Joined:
    Apr 8, 2011
    Location:
    Delhi, India
    #14
    yes its atv 3 model no MD199LL
     
  15. macrumors 603

    heisenberg123

    Joined:
    Oct 31, 2010
    Location:
    Hamilton, Ontario
    #15
    stupid question but are you sure you didnt buy a ATV2?
     
  16. macrumors 68000

    Joined:
    Aug 25, 2011
    #16
    I take it that you went into settings, under HDMI on the ATV3, and tried to manually switch ATV3 to 1080p. It should have a lot of formats to choose from, 1080p60, 1080p50, etc. If those 2 are not listed and the lists starts with 720p, then unfortunately you do not have ATV3.
     
  17. macrumors regular

    Joined:
    Apr 8, 2011
    Location:
    Delhi, India
    #17
    in my settings there are many options with 1080p50, 1080p60 but i have selected at auto mode, then why my ipad 3 mirroring is not in full screen on HDTV?
     
  18. macrumors 68000

    Joined:
    Aug 25, 2011
    #18
    It will not be full mirroring because the ipad has a 4:3 screen ratio, not a 16:9 ratio that an HDTV has. You have to use stretch mode on your tv to fill in screen.
     
  19. macrumors 65816

    Joined:
    Jan 1, 2008
    #19
    You don't have to watch anything. You'll know when it's working right because the Apple TV UI will be in 1080p. If your television reports the format (in one of its display options) it should report 1080p when you're sitting at the home screen.

    A.
     
  20. thread starter macrumors regular

    Joined:
    Jul 20, 2011
    Location:
    Lost in space
    #20
    Well, unless it is displaying the wrong model number on the general panel and the box (sealed) that shows 1080p, yes, I would assume that I bought :apple:TV2...

    It's definitaly the apple TV3
     
  21. macrumors 68000

    Joined:
    Aug 25, 2011
    #21
    Ok. Forget what it says on the box. When you go into settings on ATV3, and select HDMI, does it list any selection for 1080p60, 1080p50? It should list those selections whether you have a 1080p tv or not. If it doesn't then do a reset from the settings selection, or hook your atv3 up to your computer via a micro usb cable, and do a restore through itunes. You have to have power cord attached to atv3 to do this. After this has been done, if it still does not have those selections listed you have a bad atv3. Also are you hooking the atv3 directly into tv, or going through an avr?
     
  22. macrumors 6502a

    ljonesj

    Joined:
    Oct 20, 2009
    Location:
    Kingsport TN
    #22
    and airplay does not support anything higher than 720p from what i ve have heard on the forums also
     
  23. macrumors 68020

    Joined:
    May 1, 2011
    Location:
    SF Bay Area
    #23
    That's what it shows before you've established your internet connection.
    Once that's been done the rest will appear.
     
  24. macrumors 601

    HobeSoundDarryl

    Joined:
    Feb 8, 2004
    Location:
    Hobe Sound, FL (20 miles north of Palm Beach)
    #24
    There's lots of stuff going on in this thread that is standing in the way of figuring out the OPs problem.

    First, it appears that he is certain that he has an :apple:TV3.

    Second, it sounds like he may be testing via airplay which ljonesj just covered (won't work for your issue). OP, you need to feed the :apple:TV3 something you know is a 1080p file direct (NOT via airplay). Do you have anything that you can put into iTunes that you know is definitely 1080p? (maybe open that file in quicktime and use "movie inspector" to verify it is definitely 1080p). Quicktime trailers are not necessarily going to be in 1080p (don't assume, check).

    Are you HDMI connected direct from the :apple:TV to a 1080p HDTV? (this is covering whether you are running through some other device like a receiver). If there are other devices in the chain, they may be set to output 720p.

    Try the above: 1) confirmed 1080p video in itunes 2) direct connection between :apple:TV and your HDTV 3) direct feed (not via airplay) of that video to the :apple:TV (via home sharing). Does that still yield a 720p video on your HDTV screen or do you see full 1080p?

    If not, have you tried at least one different HDMI cable?

    Have you had the :apple:TV hooked to a 720p HDTV before switching the connection to this 1080p HDTV?

    Answering the above questions should help zero in on the issue.
     
  25. macrumors 68020

    Joined:
    May 1, 2011
    Location:
    SF Bay Area
    #25
    Really?
    You don't need the power cord to restore the ATV2.
    Is the ATV3 that different?
     

Share This Page