New ATV: DOA or wrong setting somewhere?

Discussion in 'Apple TV and Home Theater' started by KCWolfPck, Mar 21, 2010.

  1. macrumors regular

    Joined:
    Jun 21, 2007
    Location:
    Fredericksburg, VA
    #1
    I just connected a new Apple TV to my home theater. The connection is made via HDMI to my Anthem AVR-50 pre-amp.

    When booting up the ATV, I briefly see the Apple logo. However, once boot up has completed, all I see is a blank screen (sometimes black, other times red).

    When the ATV is on, I can see that it is a device connected to my network (shows up when looking at connected MAC addresses via Airport Utility).

    Any ideas?

    Thanks in advance.
     
  2. macrumors 6502a

    Joined:
    Dec 30, 2008
    Location:
    Nottingham, UK
    #2
    Try connecting the ATV's HDMI directly to your TV and see if it works, the ATV has been known to have problems with certain AV recievers.
     
  3. thread starter macrumors regular

    Joined:
    Jun 21, 2007
    Location:
    Fredericksburg, VA
    #3
    I don't have a TV, I'm running a front projector that on the other side of the room as my audio equipment.
     
  4. macrumors 6502a

    Joined:
    Dec 30, 2008
    Location:
    Nottingham, UK
    #4
    Well just pickup the ATV and take it over to the other side of the room just to try it:)

    What resolutions does your projector support, if your not getting any output you can try changing the ATV's resolution by pressing menu and + at the same time for about 6 seconds then use + and - to cycle the ATV's resolutions and see if one of them works, if you find one that works then press play to store it. This is explained on page 30 of your ATV's manual.
     
  5. thread starter macrumors regular

    Joined:
    Jun 21, 2007
    Location:
    Fredericksburg, VA
    #5
    I figured out the problem. It was an HDMI handshake issue. I connected it via component and then was able to update the ApplyTV firmware. Not it works via HDMI.
     
  6. macrumors 6502a

    Joined:
    Dec 30, 2008
    Location:
    Nottingham, UK

Share This Page