New ATV Remote Drives Our MacBooks Crazy

Discussion in 'Apple TV and Home Theater' started by eeboarder, Dec 28, 2007.

  1. macrumors member

    eeboarder

    Joined:
    Jul 29, 2005
    Location:
    Wyoming
    #1
    I just got a new ATV, and my wife and I both have MacBook Pros. Using the remote with the ATV causes our notebooks to start up frontrow. Is there any way to disable the IR reciever on our computers so the remote won't affect us?
     
  2. macrumors 604

    Cave Man

    #2
    You need to pair the remote with your ATV. It's in the ATV's settings, I think.
     
  3. macrumors regular

    Joined:
    Jul 1, 2004
    #3
    Pair the macbooks with their respective remotes so they won't listen to other apple remotes (like the appletv one).

    - Ruud
     
  4. macrumors member

    Joined:
    Sep 18, 2007
    #4
    Or, instead of pairing, you could disable the feature entirely on the MacBook.

    I personally don't use the remote with my MacBook and have done this...

    You go to System Pref > Security and on the bottom of the first tab ("General") there is an option "Disable remote control infrared receiver." Check it. Or...if you'd like to pair it, click on the "Pair" button.
     

Share This Page