"New" emac stuck on blue screen

Discussion in 'PowerPC Macs' started by xray328, Sep 9, 2010.

  1. macrumors member

    Joined:
    Sep 2, 2010
    #1
    We picked up our 2 emacs from my son's school today. They made it very clear that once you left with them you absolutely could not return them. Both worked fine at the school (of course).

    So, now that we have them home, only one of them works fine. The other won't go past the blue screen. I tried booting in safe mode but it says "System Failed: CPU=0 Code=0000008 (unaligned stack).

    I'm a total mac noob...what should I do?

    Thanks in advance!
     
  2. macrumors 68040

    cluthz

    Joined:
    Jun 15, 2004
    Location:
    Norway
    #2
    "System Failed: CPU=0 Code=0000008 (unaligned stack)

    It's a hardware failure.
    Try reseat the RAM
     
  3. macrumors 68040

    666sheep

    Joined:
    Dec 7, 2009
    Location:
    Poland
    #3
    Try to reset PRAM and PMU.
    If it's 1.25 GHz eMac - look at capacitors after reseating what you can.
     
  4. thread starter macrumors member

    Joined:
    Sep 2, 2010
    #4
    How do I reset these?

    Thanks again.
     
  5. macrumors 68040

    666sheep

    Joined:
    Dec 7, 2009
    Location:
    Poland
  6. macrumors 6502a

    raysfan81

    Joined:
    Oct 6, 2009
    Location:
    North Carolina
    #6
    Couldn't you have tested them out before you brought them home? That would have saved you some trouble.
     
  7. thread starter macrumors member

    Joined:
    Sep 2, 2010
    #7
    We totally did and they worked. It appears to have a swollen capacitor. I've gotten it to work for a bit, then the mouse stopped working, now I get to the grey screen and I get a "you need to restart your computer message".
     
  8. thread starter macrumors member

    Joined:
    Sep 2, 2010
    #8
    I think that machine is toast. It comes up, sometimes, but then it freezes. It did come with a 512mb memory card so I'll just toss that into the 1.42ghz machine and scrap this other one.
     
  9. thread starter macrumors member

    Joined:
    Sep 2, 2010
    #9
    Ok, I might have found the problem. I swapped the 512 memory card to the working system and it crashed. I put the 256 card into the one that was crashing and now it's stable. So I think that problem is solved.

    The only problem I have now is that after the system comes up the mouse stops working. The pointer still moves, but I can't click anything. The desktop seems to freeze up (minus the pointer). Is this an OS issue? Should I reinstall Tiger?
     

Share This Page