New G5! Questions, questions, questions...

Discussion in 'General Mac Discussion' started by eyeon, Jul 14, 2004.

  1. eyeon macrumors regular

    Joined:
    Apr 7, 2004
    Location:
    Montana, USA
    #1
    I just received my brand-new shiny PowerMac G5 dual 2.0GHz this morning, and needless to say, I've been on it pretty much ever since, minus the occasional bathroom or food break. This thing so far is amazing, and I can't wait to get some editing programs (Photoshop, FCP, etc) loaded up to see what this bad boy can really do. Up until now, however, I have been a PC guy my whole life, and am still familiarizing myself with the way OSX works and such... and I have some significant questions that I can't seem to figure out. Here goes:

    (1) Is there a way to make every peripheral and every CD show up on the desktop? For example, when I plug in my iPod, it shows up in iTunes but not on the desktop, and thus it is not accessible from a finder window. I have to use iTunes to eject it, as far as I know. This limits me to only being able to put music files on my iPod, and I may like to use it as a little hard drive occasionally, for other files. I would just prefer it if my Mac would treat it as an external hard drive, while giving it a few extra special privileges. Audio CDs do not show up either, until I go to iTunes and download its track names. Then it shows up just fine.

    (2) When I insert a CD that I has had more than one burn session, each session shows up individually on the desktop, as if they were all separate CDs. Is there a way to set it up so just one CD appears on the desktop with everything that's on it, regardless of the number of burn sessions it has had?

    (3) Occasionally, when I insert one of the above mentioned CDs, not every burn session shows up. For example, once I inserted a CD with four burn sessions on it, and the first time it worked fine. All four sessions showed up on the desktop. I put it in again later and only one showed up. I ejected the disk and re-inserted it and this time only two burn sessions showed up... WTF? Any suggestions?

    (4) Also, Macs seem to be designed for broadband connections. I unfortunately do not have that luxury, and so far as I can tell I have to go to System Prefs > Network and manually connect every time I want to get on the internet. Isn't there a way to just click on Safari and have the browser connect you, or bring up a little window that says, "would you like to connect? [Yes] [No]"? I looked in the preferences in Safari and couldn't find anything like that.

    (5) Is there a way to set it so that the modem sounds don't play through my speakers? I have to say I find that rather annoying.

    Sorry for the long post, but any help would be greatly appreciated. I love this thing so far, and only want to figure out its quirks. Thanks in advance.
     
  2. Koree macrumors 6502

    Joined:
    Jun 19, 2004
    Location:
    Philadelphia
    #2
    Your dial up problem

    Yeah,

    well sorta, you can connect from the desktop instead of going to system prefs. Go to system prefs, click on network, click on show, select internal modem, click on another modem labled tab, then click show modem status in menu bar. Then you will see a little phone on the top right, click it and you can guide yourself from there.

    And Congrats! Nice computer, and glad to have you enter the mac community!
     
  3. BakedBeans macrumors 68040

    BakedBeans

    Joined:
    May 6, 2004
    Location:
    What's Your Favorite Posish
    #3

    firstly.... congrats on the g5....when you get used to your machine, you wont have anymore of these annoying little things happening, it will seem obvious...

    firstly, glick on finder in the menu bar ( across the top ;) ) and go to preferences and make sure that under the general tab that cd's dvds and ipods is ticked... hope fully this should sort your problem out

    im sure someone will answer all the questions...im not on hundred percent sure as i dont have dial up....
     
  4. robbieduncan Moderator emeritus

    robbieduncan

    Joined:
    Jul 24, 2002
    Location:
    London
    #4
    1) I don't think that an iPod will show on the desktop unless it is set to mount as a FireWire disk. To check/set this launch iTunes with the iPod conencted. Click on the iPod in the list of sources (it should be just below the store). Then click on the little iPod icon in the bottom right of the window.

    2) I think that this is just the way things are. Sorry!

    3) I think that it's a bug! Report it to Apple.

    4) Take a look at the Internet Connect app. It's either in the Applications folder, or maybe the Utilities folder in Applications. You can enter all your dial up details and have it add a little icon to the menu bar. When you want to connect click the icon and choose connect.

    5) Not sure. Maybe in Internet Connect.
     
  5. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #5
    Just checked Internet Connect, and found nothing. <EDIT 1>Aha! I found it - look in System Preferences, under the Network preference pane. You should see Internal Modem listed as one of the interfaces - select it and press the configure button. Once the configuration window is open, <EDIT 2>open the Modem tab - </EDIT 2>you'll see an option called Sound. Turn this off.</EDIT 1>
     
  6. encro macrumors 6502

    encro

    Joined:
    May 6, 2002
    Location:
    bendigo.victoria.au
    #6
    1. Click on the Finder menu and select Preferences... (Command-,). Click the Checkbox near Show these items on the desktop: 'CDs, DVD's & iPod.

    2. See Robbie Duncan's response.

    3. See Robbie Duncan's response for this question also. It sounds very much like a bug. Send it to http://bugreport.apple.com/

    4. 3 Options that I can think of at the moment:
    a.System Preferences>Network>Modem>PPP:Connect Automatically When Needed. This option is sometimes not the best as some of the underlying Unix commands attempt to connect to the Internet automatically also.

    b.System Preferences>Network>Modem>Modem:Show Modem Status in Menu Bar. A small phone icon will appear in the top right of your menu bar. Click on the icon to connect or disconnect.

    c.Build an Applescript that sets up your connection using 'Internet Connect' and then opens your browser.

    5. System Preferences>Network>Modem>Modem:Sound:Off
     
  7. eyeon thread starter macrumors regular

    Joined:
    Apr 7, 2004
    Location:
    Montana, USA
    #7
    Helps a lot!

    Wow -- thanks a lot for the advice. All those problems seem to be much better (aside from the bug thing... no big deal though). I can only look forward to the endless hours I am guaranteed to spend in front of the damn thing!
     

Share This Page