New iBook, small problem

Discussion in 'General Mac Discussion' started by ShaggyLR, May 27, 2004.

  1. ShaggyLR
    Expand Collapse
    macrumors member

    Joined:
    Jan 12, 2004
    Location:
    Montreal
    #1
    I have tonight bought my new 12" iBook and I'm loving every minute of it. However, I have encountered a small problem. It seems that every 5 minutes or so I get a message "reminding" me that I am still connected to the internet, and would like to know if I would like to stay logged on or disconnect. Of course I say stay connected. But if I am downloading something large, this stops the download. Any ideas as to why this happens? I never had this message appear before on my iMac running OS 10.2. Seems very odd.

    I am running my Internet through the Ethernet port.

    Any comments would be appreciated.

    Thanks,

    Dave

    Edit: Damn, I check check and check....can;t figure it out.....then I post and find the problem 2 minutes later. Typical. I love my iBook :)
     
  2. iGary
    Expand Collapse
    Guest

    iGary

    Joined:
    May 26, 2004
    Location:
    Randy's House
    #2
    What preference did you change to fix it - curious.
     
  3. ShaggyLR
    Expand Collapse
    thread starter macrumors member

    Joined:
    Jan 12, 2004
    Location:
    Montreal
    #3
    It was within the Network preferences....in the PPPoE section and clicked on PPPoE Options.

    Dave
     
  4. michaelrjohnson
    Expand Collapse
    macrumors 68020

    Joined:
    Aug 9, 2000
    Location:
    54140
  5. FuzzyBallz
    Expand Collapse
    macrumors 6502a

    FuzzyBallz

    Joined:
    May 2, 2003
    Location:
    Home of Al-Qaida
    #5
    Imagine how boring forums would be if everyone's as smart as you. Bravo. All the one post wonder members should learn from you.
     
  6. rueyeet
    Expand Collapse
    macrumors 65816

    rueyeet

    Joined:
    Jun 10, 2003
    Location:
    MD
    #6
    I get into most of my trouble on the Mac assuming things are going to be more complicated than they are. :)

    I'd also like to know which preference was causing this, as I use PPPoE as well.
     

Share This Page