New iCloud email

Discussion in 'Apple Music, iCloud and Apple Services' started by tx26257, Oct 12, 2011.

  1. macrumors member

    Joined:
    Mar 13, 2010
    #1
    Ok I have set up everything and got me a new me.com email and can't receive emails nor send. When I send I get an error

    The connection the outgoing server "p08-smtp.mail.me.com" failed.
     
  2. macrumors regular

    Joined:
    Apr 22, 2008
    #2
    Same here, except I can send emails fine. Just can't receive. Can anyone help?
     
  3. macrumors 6502a

    Hello...

    Joined:
    Oct 10, 2011
    #3
    I have the same set up a stmp without the p08 and it sends to cyberspace......
     
  4. thread starter macrumors member

    Joined:
    Mar 13, 2010
    #4
    Any suggestions I am lost on what to do next
     
  5. macrumors newbie

    Joined:
    Sep 4, 2008
    #5
    I got similar problem.
    I can receive email, but fail to send.
     
  6. macrumors newbie

    Joined:
    Sep 2, 2011
    #6
    ..likewise

    Same here I can receive, but not send. The error message reads;
    "The connection to the outgoing server "p05-stmp.mail.me.com" failed. Additional Outgoing Mail Servers can be configured in Settings > Mail, contacts, Calendars."
    I upgraded to iOS5 last night, joined iCloud and liked the idea of a @me.com address so signed up. I have never had a MobileMe account. I have and iPad2.
    I want to use my new address it's way cool and doesn't get spam (yet!) :apple:
     
  7. macrumors 68020

    whsbuss

    Joined:
    May 4, 2010
    Location:
    SE Penna.
    #7
    Exactly the same error sending on my iPad. The iPhone does not have any @me.com issues. I can receive @me.com on the the iPad just can't send.
     
  8. macrumors newbie

    jackito

    Joined:
    May 30, 2011
    Location:
    Bilbo, Euzkadi, Basque Country
    #8
    Same problem here, I can receive (iCloud) emails fine but I can't send them from my mac (Mail.app). It gives an error with the SMTP server. (which I can't see its configuration anywhere).

    Any advice is welcome.
     
  9. ScoobyMcDoo, Oct 13, 2011
    Last edited: Oct 13, 2011

    macrumors 65816

    Joined:
    Nov 26, 2007
    Location:
    Austin, TX
    #9
    Opposite problem here. I can send, albeit painfully slow, but I don't seem to receive any messages

    Update - the messages did eventually show up on my .me account - just took a really long time. Maybe performance will be better once everyone is finished hamming Apple's servers with software updates.
     
  10. macrumors newbie

    Joined:
    Oct 14, 2011
    #10
    Working!

    iCloud email is now working for me. I set up a new account yesterday and was able to send but not receive. Whoever said that the servers needed to catch up was correct.
     
  11. macrumors newbie

    Joined:
    Oct 14, 2011
    #11
    I'm having the same thing pop up. I can receive emails but I can't send them :confused:
     

Share This Page