New icon in menu bar

Discussion in 'Mac OS X 10.3 (Panther) Discussion' started by Nermal, Nov 22, 2003.

  1. Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    Whakatane, New Zealand
    #1
    I've ended up with a new icon in my Panther menu bar. It's to the left of the iChat icon, and looks like a pair of binoculars with a "not available" icon underneath it. When I click it, I get a menu with "Not Active", "Message to Administrator", and "Open Remote Desktop Preferences". The first two options are greyed out, and Preferences takes me to Sharing Preferences. How do I get rid of this icon?

    For a bit of background, I was looking around in System:Library:CoreServices and clicked on "ARD Agent". I think that has something to do with it. I've rebooted but the icon's still there.
     
  2. macrumors 603

    rainman::|:|

    Joined:
    Feb 2, 2002
    Location:
    iowa
    #2
    you must have enabled the Remote Desktop menu. Hold down Option and drag it off. rebooting does not affect menus.

    you can also rearrange them by holding down option. and there are several you may add, depending on your hardware and software.

    pnw
     
  3. Moderator emeritus

    Rower_CPU

    Joined:
    Oct 5, 2001
    Location:
    San Diego, CA
    #3
    Yeah, that's related to Apple Remote Desktop administration.

    Go to your Sharing pref pane and click on Apple Remote Desktop and then uncheck the box for "Show status in menu bar".

    paul-
    My experience with the ARD menu item in Jag is that it comes back on a reboot after command dragging it off. Not sure if Panther does or not.
     
  4. macrumors 6502

    Joined:
    Dec 2, 2002
    Location:
    Los Angeles
    #4
    its actually the Command key you have to hold down
     
  5. thread starter Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    Whakatane, New Zealand
    #5
    Thanks everyone, Rower's suggestion worked fine :)
     

Share This Page