New iOS 7 beta 6 bug?

Discussion in 'iOS 7' started by tymaster50, Aug 16, 2013.

  1. macrumors 68030


    Oct 3, 2012
    New Jersey
    Suddenly my music went very low and it sounds like my phone is playing through headphones, except there aren't any headphones plugged in! It's system-wide too, I can make a video if it confuses anyone.
  2. macrumors newbie

    Jun 3, 2012
    Everytime I sync an app from iTunes, the icon and folder got mess up... is there any way to prevent it?
  3. macrumors regular


    May 23, 2012
    Cambridge, UK
    Don't use iTunes? It does not yet seem to be able to handle iOS7 folders.

    You could use auto-downloads so that when you download an app via iTunes, it also gets sent to your device.

    Or you could use the App Store on your device and download directly.
  4. macrumors 601


    Jul 24, 2008
    Pacific Northwest, US
    You may want to start a separate thread with a title descriptive of your issue to get more responses. Depending specifically on what issue you're having there are some incompatibilities, e.g., the new bottomless folders and iTunes. There is an iTunes beta for the Mac platform.
  5. macrumors 6502a


    Aug 3, 2013
    Hamburg, Germany
    Telephone speaker?
  6. macrumors newbie

    Jun 3, 2012
    My play button on control center does not work on beta 6
  7. macrumors newbie

    Aug 26, 2012
    Try restarting the phone. Sometimes I would get this glitch on iOS 5 and 6.
  8. macrumors member

    Jul 18, 2013
    What are you talking about? The play button works fine.
  9. macrumors 65816


    Sep 27, 2006
    United States
    We're assuming you got the config file and did the "Reset Media Library" after d/l beta 6? If yes, and you haven't power-cycled the phone, I'd try that...also, deleting all your apps from your multimedia carousel before the power of them could be the culprit. Try 2-3 power cycles (works w/jailbroken phones also). ...back in beta 2 I had an app that was causing location services to stay stuck on, went to location services and turned 'em all off, then back on and the issue was gone (also phone was getting pretty warm). Side note: I jailbroke my iPad last year (1st gen) and it does this jitter thing sometimes after a sync (unlock it and it starts to open but goes to black and starts over again), but if I give it a power cycle, it's fine after that. (Betas are not yet stable, power cycles sometimes help.)
  10. macrumors newbie

    Jun 3, 2012
    Sometimes it stop functioning...when I reboot, it works fine again...but after some time a day, I have to keep rebooting...sometimes you cannot access the control center ... it's weird...everytime I charge to 100%, I have to reboot, otherwise the battery drain so fast ... the reboot time on beta 6 for me taking 2 minutes ... some apps can make my iPhone freeze and I have to do soft reset ...
  11. macrumors regular

    Sep 3, 2012
    There is a way. When u click install on the app in itunes, and it starts syncing. Ur folders will get messed up. Immediately, press cancel sync and apple q to quit itunes. Then relaunch itunes and ur phone should Automatically sync. This time the layout will not be messed up.
  12. macrumors newbie

    Jun 3, 2012
    Thanks it helps....I don't know there is a new iTunes beta ...
  13. Stanyy, Aug 26, 2013
    Last edited: Jul 11, 2014

    macrumors newbie

    Aug 26, 2013
    Does the play button work on other iOS versions with your phone? The play button works fine for me. I suggest you try re-installing the latest beta version which is iOS 7 beta 6

Share This Page