New iPad Air has 3 icons on Safari I can't delete!

Discussion in 'iOS 7' started by Lacemaker427, Nov 12, 2013.

  1. macrumors member

    I just opened the box on my new iPad Air and I'm having trouble already! There are 3 stubborn icons on the Safari screen that I've been unable to delete. They represent are 3 sites I visited on my old iPad-1 before I even ordered this iPad Air. I've searched online and found almost nothing related to THIS Apple device, though apparently MacBook has the same annoying issue. These little square aggrivations may or may not be called "applets." I really, REALLY hate having anything on my screen that refuses to be deleted!

    Whoever can tell me how to delete this disease and prevent a repeat appearance will be my new best friend (okay, aside from my husband and sister). Help!!!
  2. macrumors 68040


    Aug 24, 2012
    New York, USA
    Can you provide some screen shots so i can better help you?
  3. macrumors 65816


    Jul 29, 2012
    Oradea (BH), Romania
    Those are iCloud bookmarks. You can disable them.
  4. macrumors regular

    Sep 19, 2013
    I had that happen too, when I first got my Air. They'll go away in a while.
  5. macrumors 6502a

    Oct 18, 2011
    This. They are the sites in your Favorites folder in bookmarks (My Favorites folder has a star icon next to it)

    It's just another way to get to your favorite sites quickly.
  6. Lacemaker427, Nov 12, 2013
    Last edited: Nov 14, 2013

    thread starter macrumors member

    I didn't expect 2 people to help within minutes! Thanks much!

    We'll guys, I would be happy to post a screenshot if I knew how. I can take a Screenshot, and collect if from Photos, but as far as putting it here in MacRumors, that's where my knowledge hits a brick wall! (Additionally, I would rather keep these sites private {no, they're not puppy strangling "how-to" sites}, because they are medical in nature. I think I can, however, describe these "thingies" to your satisfaction.

    In the large center "display box" portion of the screen space where websites (like MacRumors) reside while in use, there are 3 approx 1/2" x 1/2" icons, that when touched, take me directly to that website. I'm sure this is supposed to be some wonderful new feature, but, I really don't like it,, that's too generous,... I hate it 100%!

    I can immediately find "Always Show Bookmarks" on my old iPad-1, but it is either not called that now, or it has been moved. However, since I downloaded everything from the old iPad-1 to the Air from my most recently saved version, shouldn't "Always Show Bookmarks" also be off on the Air? I just verified that ASB is OFF on my iPad-1.

    Do you guys think these annoyances are, indeed, applets?
  7. macrumors 68030


    Apr 30, 2012
    They are exactly what the guy above you said they are. Just go into the browser, click bookmarks, tap favorites then edit. Then delete all the sites saved in favorites and hit done. It's as simple as that. You're making this harder than it is.
  8. macrumors 68040


    Aug 24, 2012
    New York, USA
    New iPad Air has 3 icons on Safari I can't delete!

    This folder:
    Contains the bookmarks that show up here:

    You edit and delete the bookmarks in the favorites folder.
  9. macrumors member

    Sep 18, 2012
    this is the solution to your problem

    I'm gonna give you the solution without making you have to delete your favorites

    (IF you want to delete your favorites that would solve your problem but you won't be able to reach for your favorites anymore. so that's what you should do if you want to permanently lose them)

    follow these steps to remove the icons and keep all your bookmarks unharmed:-

    (find the photos below and they should help)

    1. go to safari on your iPad and click on the bookmark sign (i'm using iPhone but it looks like the one inside the red circle)

    2. click "Edit" on the lower right corner then click on "New Folder" on the lower left corner and give any name you wish (i named it "Junk")

    3. go to the "Settings" App then scroll down to "Safari" settings

    4. click on "Favorites" then choose the newly-created empty folder instead of "Favorites"

    then your problem should be solved

    Attached Files:

  10. thread starter macrumors member

    Thank you all!

    You've all given me some great options and an iPad Air education in the process. I can't thank you enough!


    ♿ Lacemaker427

Share This Page