New iPod Touch Problem? Responds "Slow"?

Discussion in 'iPod touch' started by Rick America, Nov 10, 2007.

  1. macrumors member

    Joined:
    Sep 1, 2007
    #1
    Hi...I had a Week 37 16GB iPod Touch that was replaced with a 16GB Week 39 one about 2+ weeks ago (Week 37 iPod would stop and power down for no apparent reason in the middle of random songs...took it to the local Apple Store Genius Bar and they replaced it with a Week 39 one)...

    One thing I have noticed though is sometimes, especially while viewing movies or listening to music, the controls appear to react "slowly" to touch. For example, sometimes when I hit the shuffle icon on the Songs menu, there appears to be no reaction...then about 2 - 3 seconds later, it responds. This also happens sometimes when I hit the "Stop" button on the screen to pause a song (or movie)...and it also happens at times when I hit the "Play" button (again, with both movies and songs).

    Has anyone else seen a similar problem? I took it back to the Apple Store Genius Bar and they had no clue --- other than to say it sounded like software and not a hardware problem (hence, they refused to replace it and suggested I call Apple Cares directly).

    The only other thing I can think of is that it is almost full (less than 1GB of free space remaining). I'm wondering if perhaps, since it is basically a stripped-down Mac running OSX, maybe it slows down as it approached total memory capacity? But, I had the same capacity loaded on the Week 37 one and never noticed this problem....just on the Week 39 one.

    Anyway, I'd be interested if anyone else has experienced this and if they have found a solution.

    Thanks!!!
     
  2. macrumors member

    Joined:
    Sep 5, 2007
    #2
    just empty it and then see what happens!
     
  3. macrumors newbie

    Joined:
    Jul 6, 2007
    #3
    I noticed this on mine, if I treated it badly, like being impatient with it, the menus start to slow down or delay. I just restore it from itunes, reload everything on exactly as before and it behaves fine until I try to start pressing things before they're "ready" if I do that, I find it starts to get funny again, and in particular things start to crash, including safari, ipod, etc. can't tell if it's hardware or software. I've had the same problem with it nearly full, and not so full, so don't think it is that - although I thought the same as you for a while until I found a restore fixed the problem. Anyone else know about this?
     
  4. macrumors 6502a

    eRondeau

    Joined:
    Mar 3, 2004
    Location:
    Canada's South Coast
    #4
    I've just noticed this too, on my 16GB touch. It was very responsive up until the latest software update.
     
  5. macrumors 65816

    Joined:
    Nov 15, 2007
    Location:
    US
    #5
    I've noticed this too, just recently. Especially when I'm playing movies and hit start it starts about 2-3 seconds later. I thought if I would take it to the Apple store they wouldn't have done anything so if anyone takes theirs in, please tell what they did to help you.
     
  6. macrumors regular

    Joined:
    Jul 31, 2007
    Location:
    Salt Lake City, UT
    #6
    I think I sometimes experience what you describe but the reason might be like someone stated above, I get impatient and do rapid and often contradictory clicks and it seems to be trying to figure out what it was I really meant to do. I usually do a full restore every few weeks any to "knock the rust off" that seems to clear up and lingering issues.
     

Share This Page