New iPods in OS 9?

Discussion in 'Macintosh Computers' started by bentmywookie, Apr 28, 2003.

  1. bentmywookie macrumors regular

    Joined:
    Nov 6, 2002
    Location:
    Palo Alto
    #1
    Ok, here's the thread where you get to laugh about my antiquated setup. BUT - after you are done laughing, I would very much appreciate it if you could help me with a tiny question . . .

    does anyone know if the new iPods will work in OS 9? The software requirements say OS X, but (and I know this is going to sound stupid) is this really true? If so, is it possible someone will release something that will allow the new iPods to be backwards compatible with iTunes in OS 9? I'm not sure if responses to these questions would be mostly speculation at this point, but I would definitely appreciate your thoughts.


    The reason I am asking is because I am on a Lombard that is on its last legs, and while I definitely plan to upgrade (yes - I am one of those people waiting for either next powerbook 12" or 15" revision), I don't want to wait to be able to use the new iPods, so, if there is anyway around this for now, until I upgrade, that would be super fabulous!
     
  2. MacBandit macrumors 604

    MacBandit

    Joined:
    Aug 9, 2002
    Location:
    Springfield, OR (Home of the Simpsons)
    #2
    How are you supposed to use the iPod when you don't have a Firewire port?
     
  3. bentmywookie thread starter macrumors regular

    Joined:
    Nov 6, 2002
    Location:
    Palo Alto
    #3
    Well of course I would be buying a PCMCIA firewire card.
     
  4. MacBandit macrumors 604

    MacBandit

    Joined:
    Aug 9, 2002
    Location:
    Springfield, OR (Home of the Simpsons)
    #4
    As far as I know the reason they say it doesn't work is because iTunes 4 is an OSX only program. I'm assuming that the reason they say this is that maybe all the features do not work unless you can connect the iPod with iTunes 4 such as AAC encoding. Other then that I don't see a reason why it will not work.

    My suggestion is either to wait until someone here gets a new iPod and can test it with OS9 for you or go to an Apple retailer and ask them to try for you.
     

Share This Page