new mac pro didn't wake up this morning (display sleep) when I hit a key...

Discussion in 'Mac Pro' started by rob5, Nov 11, 2006.

  1. rob5 macrumors regular

    Joined:
    Oct 5, 2003
    Location:
    Connecticut
    #1
    i got my mac pro two days ago. i set the display to automatically go to sleep after 20 minutes, and the computer to NOT go to sleep at all. i woke up this morning and the display was sleeping like it should, but when i hit a key on the wireless apple keyword to wake it, nothing happened. and i tried clicking the wired mouse too. nothing. i had to shut the computer down by holding the power button.

    i let it sleep again when it came back up and then hit a key, and it woke.

    anyone know why it would do this and not wake? the display was sleeping for probably ~6 hours.
     
  2. dusanv macrumors 6502

    Joined:
    Mar 1, 2006
    #2
    Strangely, similar thing occasionally happens with my Titanium PowerBook. I can hear the hard drive spin up but the machine never comes on (LCD stays off and it doesn't respond to pings). Go figure. BTW, mine problem started with 10.4 install so it may be a software bug (or it may be a coincidence). It's annoying anyway.
     
  3. apfhex macrumors 68030

    apfhex

    Joined:
    Aug 8, 2006
    Location:
    Northern California
    #3
    Was the machine actually asleep (Was the power light on the Mac Pro pulsing? Could you hear the fans running?), or was it just the display that refused to wake?
     
  4. DeathChill macrumors 68000

    Joined:
    Jul 15, 2005
    #4
    I have had this problem a couple of times, but I generally don't. Once or twice my Core Solo Mac Mini has gone to sleep and then it doesn't wake when I hit the keys and I hit the power button and it wakes up...oddly enough.
     
  5. rob5 thread starter macrumors regular

    Joined:
    Oct 5, 2003
    Location:
    Connecticut
    #5
    actually I don't think the light was pulsing...

    another weird thing earliar i noticed is that i heard a kind of 'louder-than-normal' humming sound, but when i went in and changed the screen saver time from 15 to 'never' back to 15, it stopped.
     
  6. kwood macrumors 6502a

    kwood

    Joined:
    Jun 26, 2006
    Location:
    In the Great White North.
    #6
    Remove /Library/StartupItem and also all the log in items from System Preferences>Accounts>Login Items.

    Probably when the computer went to sleep the applications didn't close properly.
     
  7. rob5 thread starter macrumors regular

    Joined:
    Oct 5, 2003
    Location:
    Connecticut
    #7
    well the only two items i have there are quicksilver and growl.. it seems to have only happened one time.
     
  8. kwood macrumors 6502a

    kwood

    Joined:
    Jun 26, 2006
    Location:
    In the Great White North.
    #8
    Well if it only happened the once then I wouldn't worry about it, but if it does happen on regular basis then start there.
     

Share This Page