New Safari annoyance

Discussion in 'OS X Mountain Lion (10.8)' started by thinkadam, Aug 9, 2012.

  1. thinkadam
    Expand Collapse
    macrumors regular

    Joined:
    Oct 12, 2011
    Location:
    Canada
    #1
    Anyone notice since the new safari has 'share" you cannot easily email a friend a link...the email share button emails the actual page..
    Whats the point of that? Who wants to get a stale web page by email?

    thoughts?
     
  2. \-V-/
    Expand Collapse
    macrumors 68030

    Joined:
    May 3, 2012
    #2
    It just e-mails the link for me. Nothing more.
     
  3. matrix07
    Expand Collapse
    macrumors 68030

    matrix07

    Joined:
    Jun 24, 2010
    #3
    It email the whole page, and the page is after my signature. Is there any way to put it before my signature? It's weird open the message and see signature at the top.
    I like the share button but it should retain the two options we had.
     
  4. Icy1007
    Expand Collapse
    macrumors 6502a

    Joined:
    Feb 26, 2011
    Location:
    Las Vegas, NV
    #4
    When you click "Email this page" There should be a dropdown menu that says, "Send web content as" and you can select Link only.
     
  5. thinkadam
    Expand Collapse
    thread starter macrumors regular

    Joined:
    Oct 12, 2011
    Location:
    Canada
    #5
    Just noticed the option ...its small but there..
    thanks!
     
  6. matrix07
    Expand Collapse
    macrumors 68030

    matrix07

    Joined:
    Jun 24, 2010
    #6
    Oh thanks, it's so small. :p
     
  7. matrix07
    Expand Collapse
    macrumors 68030

    matrix07

    Joined:
    Jun 24, 2010
    #7
    Look like there's still a problem with web content, PDF or link attached after the signature. In Lion, it's in the message (before signature). Is this a bug only happened to me?
     
  8. AuPhalanx
    Expand Collapse
    macrumors regular

    AuPhalanx

    Joined:
    Apr 23, 2004
    Location:
    Wilkes-Barre, PA
    #8
    Nope. That happen to me as well. I think -- and hope -- that Apple sees this as a bug. It is VERY annoying.

    T.
     
  9. uaaerospace
    Expand Collapse
    macrumors 6502

    Joined:
    Feb 15, 2005
    Location:
    Alabama
    #9
    The position of the signature is controlled by a preference setting in Mail. Mail >> Preferences >> Signatures >> Checkbox: Place signature above quoted text.

    To me, this behavior seems correct. If I forward a web page to someone via email, I usually write a message like "hey, check out his article..." That message, along with my signature, should appear above the web page content that I'm forwarding.
     

Share This Page