New threads not showing their posts/not able to reply?

Discussion in 'Site and Forum Feedback' started by b24pgg, Nov 17, 2011.

  1. macrumors 65816

    Joined:
    Jan 28, 2009
    Location:
    CA
    #1
    When I click on one of the new threads in the iPhone forum, the thread template appears but there's no actual post...if that makes sense. I can click on "Post Reply" but then I get the "No such thread." message.

    This is happening for all the 0-reply threads as far as I can tell
     
  2. arn
    macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
    #2
    ya. there was a problem.

    I think it's fixed.

    arn
     
  3. macrumors Penryn

    Eidorian

    Joined:
    Mar 23, 2005
    Location:
    Indianapolis
  4. arn
    macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
  5. saving107, Nov 17, 2011
    Last edited: Nov 17, 2011

    macrumors 603

    saving107

    Joined:
    Oct 14, 2007
    Location:
    San Jose, Ca
    #5
    The ability to block spammers with invisible links?

    If not, is that possible to do?

    http://forums.macrumors.com/showthread.php?t=1271320

    [​IMG]
    I've been reporting the ones that I have come across and I'm trying to bring awareness to the board so that other members know what to look out for and can report those post as well, but those spammers are super annoying because people end up replying to fake questions and this board is meant to help real members who may be having real issues.
     

Share This Page