Newegg Hacked

Discussion in 'Community' started by jimsowden, Dec 29, 2004.

  1. jimsowden macrumors 68000

    jimsowden

    Joined:
    Sep 6, 2003
    Location:
    NY
    #1
    Is it me or does newegg.com return this:
    No web site is configured at this address.

    First Suprnova, now this!
     
  2. armchainmstenw macrumors member

    Joined:
    Dec 7, 2003
    Location:
    Pittsburgh
  3. Koodauw macrumors 68040

    Koodauw

    Joined:
    Nov 17, 2003
    Location:
    Madison
    #3
    humm, interesting. Ill have to give my friend over at newegg a call and see whats up.
     
  4. jimsowden thread starter macrumors 68000

    jimsowden

    Joined:
    Sep 6, 2003
    Location:
    NY
    #4
    Thats strange. What could cause such a discrepency?
     
  5. homerjward macrumors 68030

    homerjward

    Joined:
    May 11, 2004
    Location:
    fig tree
    #5
    hmm...tried it in safari, camino, firefox, ie, and ie in classic, doesn't work at all. i wonder why someone would hack newegg? lol maybe someone like tigerdirect did it. :insert suspicious smiley here: or maybe the reason armchainmstenw can get there is because he did it...
     
  6. armchainmstenw macrumors member

    Joined:
    Dec 7, 2003
    Location:
    Pittsburgh
    #6
    huh...just tried again and got the message...a bit strange...
    what if I did do it.... :eek: :p
     
  7. jimsowden thread starter macrumors 68000

    jimsowden

    Joined:
    Sep 6, 2003
    Location:
    NY
    #7
    Yes... quite. edesignuk, bring it with the Simpsons shifty eyed dog.
     
  8. imac9556 macrumors 6502a

    Joined:
    Jul 12, 2004
    #8
    Same problem here.
    Hope no one stoled our user ids and credit card numbers saved on the site :confused:
     
  9. jimsowden thread starter macrumors 68000

    jimsowden

    Joined:
    Sep 6, 2003
    Location:
    NY
    #9
  10. dotnina macrumors 6502a

    Joined:
    Aug 19, 2004
    #10
    I just tried it; works fine. I never visit Newegg, so no way it was in my cache.
     
  11. armchainmstenw macrumors member

    Joined:
    Dec 7, 2003
    Location:
    Pittsburgh
  12. angelneo macrumors 68000

    Joined:
    Jun 13, 2004
    Location:
    afk
    #12
    probably just some dns problems. or the nameserver went down
     
  13. homerjward macrumors 68030

    homerjward

    Joined:
    May 11, 2004
    Location:
    fig tree
    #13
    hmm...was looking at memory prices (btw does an emac support 1.25gb of ram?) and clicked back to the home page, then got the error message, but after hitting refresh it was normal again...
     
  14. wwooden macrumors 68000

    wwooden

    Joined:
    Jul 26, 2004
    Location:
    Burlington, VT
    #14
  15. Lord Blackadder macrumors G5

    Lord Blackadder

    Joined:
    May 7, 2004
    Location:
    Sod off
    #15
    Crikey, that ad wouldn't make it past the FCC here in the States. :eek:

    No problems here with newegg.
     
  16. madoka macrumors 6502

    madoka

    Joined:
    Jul 17, 2002
    #16
    I live a few miles from Newegg. Assuming their servers are nearby, there was a lot of bad weather that knocked peoples connections off intermittently for a few hours.
     

Share This Page