nike+ iPod touch (old)

Discussion in 'iPod touch' started by Jasonbot, Sep 9, 2008.

  1. macrumors 68020

    Jasonbot

    Joined:
    Aug 15, 2006
    Location:
    The Rainbow Nation RSA
    #1
    Do you think that the nike+ipod sports kit will be compatible with the old iPod touch now that the new ones have this fancy feature? I mean with using the dongle of course. It would suck if apple forgot about us old touch users now wouldn't it!
     
  2. Guest

    Joined:
    Jan 30, 2006
  3. macrumors 68020

    Joined:
    Mar 15, 2008
    #3
    I've got the 2.1 software on my Touch now, and it didn't install the Nike app. If the Nike app can be downloaded from the App store then the Nike kit with iPod adapter should allow it to work. Time will tell.

    4D
     
  4. Administrator/Editor

    WildCowboy

    Staff Member

    Joined:
    Jan 20, 2005
    #4
    Gizmodo has confirmed that it only works with the new iPod touch. The old iPod touch and both iPhone generations are not compatible. And they say that "nothing will happen" if you plug the dongle into an unsupported device.
     
  5. macrumors 68020

    Joined:
    Mar 15, 2008
    #5
    Anyone know what wireless technology the Nike thing uses? If it's bluetooth, then that opens up some significant new potential for the new Touch.
     
  6. Administrator/Editor

    WildCowboy

    Staff Member

    Joined:
    Jan 20, 2005
    #6
    It uses a 2.4 GHz radio frequency similar to Bluetooth, but it's a proprietary protocol.
     
  7. macrumors 68020

    Joined:
    Mar 15, 2008
    #7
    Thanks, WC. I looked it up after I posted and although it's 2.4ghz they've made sure it won't interfere with bluetooth, wifi, cell phones, or anything else using that frequency range.
     
  8. macrumors P6

    twoodcc

    Joined:
    Feb 3, 2005
    Location:
    Right side of wrong
    #8
    aww man, i was really hoping that it would work. i'm very disappointed that it doesn't
     
  9. thread starter macrumors 68020

    Jasonbot

    Joined:
    Aug 15, 2006
    Location:
    The Rainbow Nation RSA
    #9
    über sadness :( Maybe they'll release a nike+ app later that allows us this luxury. Because AFAIK on 2.0 a little box comes up with a 'this is unsupported' message. Interesting if 'nothing happens' when plugging it in now.
     
  10. macrumors newbie

    Joined:
    Dec 26, 2007
    #10
    Plugging my nike+ dongle into my 2.1 updated touch just brings up a message that says "This accessory is not supported by this iPod". No love for the 1st gen I guess.
     

Share This Page