No Airplay Mirroring ?

Discussion in 'OS X Mountain Lion (10.8)' started by amitabhbansal, Jul 29, 2012.

  1. macrumors regular

    Joined:
    Apr 8, 2011
    Location:
    Delhi, India
    #1
    friends i have Macbook Pro 17inches which i bought in January 2011, 2.33Ghz Intel Core i5, 4GB 1067 MHz DDR3 configuration, now i have installed fresh mountain lion but i am not able to airplay mirroring, in System Preferences>Display there is SHOW MIRRORING OPTIONS IN THE MENU BAR WHEN AVAILABLE selected but i am unable to select apple tv. please help me
    TThanks
     
  2. macrumors 68020

    Joined:
    Oct 12, 2006
    #2
    Your model does not support AirPlay mirroring. It's a hardware limitation.
     
  3. thread starter macrumors regular

    Joined:
    Apr 8, 2011
    Location:
    Delhi, India
    #3
    then what should i do? and if the hardware issue then why its showing me display mirroring if available?
     
  4. macrumors 68020

    Joined:
    Oct 12, 2006
    #4
    Yeah, that shouldn't display that message if your hardware does t support it. That's a bug.
     
  5. macrumors 68030

    SlCKB0Y

    Joined:
    Feb 25, 2012
    Location:
    Sydney, Australia
    #5
    EDIT: The original poster must have a 2010 model...

    http://www.apple.com/osx/whats-new/features.html
     
  6. thread starter macrumors regular

    Joined:
    Apr 8, 2011
    Location:
    Delhi, India
    #6
    is there any other option to do it? or should i wait till apple give any update?
     
  7. macrumors 68020

    Joined:
    Oct 12, 2006
    #7
    Yup, the OP stated the date that he purchased it.

    So anyway, Apple will likely update and fix this bug, but you'll never have AirPlay support on your laptop.
     
  8. macrumors 6502a

    Joined:
    Jun 18, 2011
    #8
    You can verify what mac you have in the system profiler utility. (About This Mac -> More info).
     
  9. thread starter macrumors regular

    Joined:
    Apr 8, 2011
    Location:
    Delhi, India
    #9
    Ya its showing me 17-inch, Mid 2010 :( i have tried Airparrot too but its not so smooth, dont know what to do i am lost, i purchased apple tv 3 just for mirroring and now nothing is happening. Please help me if someone have the best solution.
    Thanks
     
  10. macrumors 6502

    Joined:
    Jun 16, 2012
    #10
    The reason Air Parrot isn't smooth is down to the same reasons that Apple doesn't allow AirPlay on your version of the hardware. I believe its to do with the CPU not having the power or something like that.

    Think you might have to stick with the classic "cable" to the TV instead.
     
  11. macrumors 6502a

    Joined:
    Jun 18, 2011
    #11
    Return the Apple TV and get a DVI or HDMI cable.
     
  12. thread starter macrumors regular

    Joined:
    Apr 8, 2011
    Location:
    Delhi, India
    #12
    i also have a iMac 27inch, mid 2011, i can do airplay mirroring, but whenever i select apple tv 3, the Apple TV restarts continusly can anyone help?
     
  13. macrumors 6502

    Joined:
    Jun 16, 2012
    #13
    Have you made sure your Apple TV is up-to-date as well?
     
  14. thread starter macrumors regular

    Joined:
    Apr 8, 2011
    Location:
    Delhi, India
    #14
    yes i checked it and its uptodate
     
  15. macrumors 6502

    Joined:
    Jun 16, 2012
    #15
    Do you have an iPad/iphone availble to see if you can use the Airplay features on them?

    I would also suggest rebooting both devices and see if that helps.

    If may also be having issues with the resolution possibly so if after a reboot doesn't help try lowering the resolution on your iMac before airplay?
     
  16. macrumors regular

    Joined:
    Aug 6, 2008
    #16
    Did you try playing with the settings in AirParrot? At first, it wasn't smooth for me either but I maxed out the refresh rate and display quality. Now it's pretty damn smooth. I have a 2009 27" iMac, 2.8 i7. Obviously that might make a difference in your case, but interestingly, my CPU usage is around 6%. My computer hardly misses a beat. You might want to give it a shot, if you haven't already.

    These results lead me to believe that no Airplay isn't necessarily a hardware issue...
     
  17. thread starter macrumors regular

    Joined:
    Apr 8, 2011
    Location:
    Delhi, India
    #17
    ya i tried airparrot on macbook pro 17" with trying different settings but no success, sometimes the video gets faster but audio is slow, and sometimes vice versa...i am very very angry with this situation :(
     
  18. macrumors 6502

    Joined:
    Jul 27, 2012
    #18
    Yes, you said it all, the final solution is the cable connection, forget about airplay.
     
  19. macrumors 604

    SnowLeopard2008

    Joined:
    Jul 4, 2008
    Location:
    Silicon Valley
    #19
    AirPlay mirroring relies on Intel QuickSync. Apple is not responsible for that. It's a hardware feature that is only present on Sandy Bridge models.
     
  20. thread starter macrumors regular

    Joined:
    Apr 8, 2011
    Location:
    Delhi, India
    #20
    is there any addon like RAM or anything else by which i will enable this airplay?
     
  21. macrumors member

    Joined:
    Jul 7, 2009
    Location:
    Knutsford, UK
    #21
    Your two year old 17" Macbook is now obsolete (in Apple's eyes at least).
    If you want and or need Airplay, go out and buy a brand new Macbook Pro, then it will work. Alternatively, buy an iPad, that can do it.

    Welcome to Apple, where hardware becomes obsolete even before it gets old :)
     
  22. macrumors 601

    Joined:
    Jun 19, 2007
    Location:
    Plymouth, MN
    #22
    No - it is not based on RAM. It's based on hardware that is part of the processor. There is nothing you can add to make it work. Your computer either supports it or doesn't.
     
  23. macrumors 6502

    Joined:
    Jun 16, 2012
    #23
    Unless you can put a new processor in your laptop (which you can't) then there is NO WAY to enable airplay...Ram or hardrive, or a new screen, or a furry dice won't help....

    Use a cable (It would be better quality anyway).
     

Share This Page