No appletalk zones?

Discussion in 'Mac Help/Tips' started by QCassidy352, May 27, 2003.

  1. QCassidy352 macrumors G3

    QCassidy352

    Joined:
    Mar 20, 2003
    Location:
    Bay Area
    #1
    I first used my new ibook 900 at college. It was never able (in the few weeks I had it there) to see college servers. I found out that this was because in the appletalk tab of the network control panel, the appletalk zone field was greyed out.

    Now that I'm at home, that field is still greyed out even though there are two other macs on the network that I should be able to contect to via appletalk.

    I'm wondering if something is just wrong with my computer, and if so, what it could be. Alternately, if nothing is wrong, what settings can I change to make appletalk zones appear? How do the settings need to be so that my computer can see the other macs on my home network?

    thanks for your help.
     
  2. FatTony macrumors regular

    Joined:
    Jul 17, 2002
    #2
    I'm a little rusty on AppleTalk zones, but I think you need multiple zones before you need to worry about it. In other words, at home, where you have a bunch of macs connected to the same hub/router/airport you only have one zone so you don't need to worry about it.

    If this is the case at your home, then open your system prefs and click on the 'Network' button. Click on the 'AppleTalk' tab and make sure AppleTalk is active on all the Macs invovled.

    If you have 10.2 installed on all macs invovled, you don't even need appletalk active. Rendezvous handles all the dirty work for you.

    I'm not sure why you can't see your servers at school. AppleTalk should be automatic. That was the beauty of it. Just turn it on and see all AppleTalk services. Unfortunately, I am too rusty on zones to help out much.
     
  3. MacsRgr8 macrumors 604

    MacsRgr8

    Joined:
    Sep 8, 2002
    Location:
    The Netherlands
    #3
    AppleTalk zones are "created" by AppleTalk routers (hardware or software), but are not needed, unless 2 or more physical AppleTalk networks are connected.... Ofcourse there are administrative reasons to do so.
    In Mac OS X you can only use AppleTalk on one network device of your Mac, so be aware of that. In Mac OS 9 you were forced to use one device at a time, so people were used to that then.
    When you use the command "Connect to Server", you get a network browser which browses ALL network protocols it understands. So, SMB over TCP/IP, AFP over TCP/IP, AFP over AppleTalk (if enabled), even using RendezVous (IP) and Workgroups (SMB).
    One problem: In Mac OS X you cannot connect over AppleTalk to an AppleTalk AFP Server... TCP/IP is always used.

    Hope I informed you a bit...
     
  4. QCassidy352 thread starter macrumors G3

    QCassidy352

    Joined:
    Mar 20, 2003
    Location:
    Bay Area
    #4
    thanks for the replies. I just discovered that I can connect to the other macs in my house using "connect to server," so clearly the appletalk on my computer is theoretically functional. Also, your replies make it clear why the zones field is greyed out when I'm at home.

    This only makes me all the more confused why I could never see the servers at school though. Because there *were* multiple zones, I should have been able to select one. When I used "connect to server" from the finder at school, a number of other computers on the network would appear, but never the administrative servers, and in particular, never the storage server for students.

    Do you all think this seems like a problem with the college servers as opposed to with my machine? Even that would be strange though, since my previous mac had seen those servers just fine. So it still seems to me like I must have some kind of setting wrong on my computer...
     

Share This Page