No audio on video

Discussion in 'iPod' started by DarkAnnie, Sep 5, 2006.

  1. DarkAnnie macrumors member

    DarkAnnie

    Joined:
    Sep 5, 2006
    #1
    I just got my brand new iPod Video 30 GB today, :D and after successfully adding my library of music into it, I then proceeded to use the Videora iPod converter to convert an episode of a TV show I had on my computer. All well and done, I put it into iTunes, and then hit "convert this for iPod" or something, and it took it a good hour and a half to do that. I then put it into my iPod, but when I tried to watch it there was no audio! I went back to my iTunes, and there seems to be two versions of the episode in there now, the one I put directly in there after videora that has has audio, and the new one that popped up after I had done the conversion in iTunes, and it does not have audio in iTunes either. :confused:
    What is up? Id appreciate some feedback on this. Im thinking about putting some movies on it, but I don't want to go through hours of converting just to have it come through with no audio.... :(
    Other than that, I have already fallen in love with this bad boy!

    *EDIT*

    Ok, I now found out that it should not be necessarry to convert it in iTunes another time as videora was supposed to make it compatibel with the iPod. But when I try to put it on there it just says it still is not compatibel and won't play on it? Why? What am I doing wrong??
     
  2. DarkAnnie thread starter macrumors member

    DarkAnnie

    Joined:
    Sep 5, 2006
    #2
    Aaaaaand I have audio after I decided to ditch and start all over again! Thanks guys you really saved me on this one! ;) :D
     

Share This Page