No Drive icon on toolbar

Discussion in 'OS X Mountain Lion (10.8)' started by mckey, Apr 2, 2013.

  1. macrumors member

    Joined:
    Feb 7, 2009
    #1
    Noticed this no drive icon on the toolbar next to the Time Machine icon after installing the 10.8.3 software update.Anyone else have this happen ?

    Using a pair of WD my studio 2 TB external HDD via FW 800 connected to my mac mini for TM backup and photo storage.
     

    Attached Files:

  2. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #2
    That is an EJECT icon, click on it and see, what it says there. It is either a third party app or the EJECT icon Mac OS X lets you have there.
     
  3. thread starter macrumors member

    Joined:
    Feb 7, 2009
    #3
    Yea I know it an eject icon nothing happens when I click on it other than the no drives message......

    I use the finder devices to eject external drives no need for more useless clutter on the toolbar......
     

    Attached Files:

  4. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #4
    Since you called it the "No drive" icon, I was not sure, if you knew.

    Have you tried dragging it off while holding the CMD key?
     
  5. macrumors newbie

    Joined:
    Jul 11, 2013
    #5
    tried it and works perfectly

    don't know if the person you are addressing did because he gave no answer, so here is my feedback. I did try it left click on Magic mouse hold down track off the toolbar and let go - somewhere over the desktop, a cloud icon appeared during drag and drop, and it just disappeared so it was obviously deleted. The suggestion works perfectly! Thank you very much for your assistance
     

Share This Page