No internet connection with Performa5260CD

Discussion in 'General Mac Discussion' started by mcstylis, May 23, 2004.

  1. macrumors newbie

    I am having trouble setting up my internet via eternet. i have tried PPP and DHCP (with my D-link router). My G4 is working fine along with my PC on my network but for some reason I can't get this Performa 5260CD to work. My Apple system profiler says that my ethernet is working fine... I have reinstalled OS 8.5 and have gone through the internet setup assistant a number of times. The set up seems to be a little different than used now-a-days but I think I have done everything correct.

    Please, any help? Did I miss something?

  2. macrumors G4

    If you tried PPP and DHCP, then you were spinning your wheels. If you have a router, then you should use DHCP. Make sure that you have a standard RJ-45 (aka 10 Base-T, aka Cat 5 or Cat 6) cable. Also make sure that the cable connects the Ethernet port on your Performa to one of the LAN ports of your router. Go to the TCP/IP Control Panel on your Performa. Make sure that you choose Ethernet as your connection. Then choose DHCP as your protocol. Elect to get all of your IP addresses (DNS, Gateway, etc.) from the server. There is a space for your user name. You can type it in, but it probably isn't necessary. I would recommend that you do all of this in Adminstrative mode and then lock your choices. At any rate, close out the TCP/IP panel, then reopen it. It should have captured IP addresses from the router. If it has not done so, restart your computer. Check again.
  3. macrumors newbie

    Thanks MisterMe for your reply,

    I have done all that a numerous times using different combinations with and without my router... and with/without the the 802.3 protocol.
    It gives me an ip address but it wont get online or out to the router.
    What I was thinking was perhaps I may need a transceiver... But I am not sure. I haven't read anywhere that a transceiver is needed for this computer with the standard hardware.
    I am going to try to instal 9.1 which is the max os that that machine can handle and see if that will work. I am running 8.5 right now.

    All I know is that this is frustrating.

  4. macrumors G4

    You would need a transceiver if you are trying to connect through an AAUI Ethernet port. A transceiver is really just an adapter from AAUI (Apple's mini AUI port) to 10-Base T (aka RJ-45) or 10-Base 2 (aka coaxial cable). I just looked at your model on the Apple-History web site. I find no mention of an Ethernet port on your computer. You give not a clue as to how you are trying to make your connection. You computer has a PDS slot, which I believe will accept a network card. If there is an Ethernet card in that slot, then you may need a driver for it.

    I could be a lot more helpful if you would post clearer information about your set-up.

Share This Page