No internet while using bootcamp XP.

Discussion in 'Windows, Linux & Others on the Mac' started by kurtis21, Mar 22, 2009.

  1. macrumors newbie

    Mar 22, 2009
    I've read, and I've read - and I still can't get this to work.

    Macbook Pro - Core 2 Duo. Bootcamp 2.1 + update. Reinstalled XP Home SP2 3 times(brand new purchased copy). XP works but no internet, no recognition of the wireless.

    On the Device manager tab under Network adapters it says 1394 Net Adapter - no exclamation point. Under other devices it has:
    - Bluetooth USB Host Controller
    - Built-in Sight
    - Coprocessor
    - Ethernet Controller
    - Network Controller
    - SM Bus Controller
    - Video Controller (VGA Compatible)

    All have yellow exclamation points next to them. I have tried everything for almost 36 hours straight - few hours of frustrating sleep. I went into the bootcamp driver area and tried manually doing it as well. No internet - nowhere does it even mention wireless now on my MAC. The sales people assured me when I bought the MAC(which I love so much better than the PC), that this would work - AHHH - help please.
  2. thread starter macrumors newbie

    Mar 22, 2009
    To all reading the above. Here's the solution:

    When installing bootcamp in windows xp, make sure you're using the mac disks from your macbook pro, and NOT YOUR DISKS FROM YOUR WIFE's MACBOOK.


    Seriously have been working on this for over 24hours straight.
  3. macrumors P6


    Mar 20, 2004
    "Between the Hedges"

Share This Page