No messages notifications on OS X Mavericks

Discussion in 'OS X Mavericks (10.9)' started by jonomuller, Jun 14, 2013.

  1. macrumors newbie

    Joined:
    Jun 14, 2013
    #1
    I haven't been receiving message notifications on Mavericks for the past day or two, however they worked originally when I first downloaded the beta.

    The account is enabled in Messages settings and banners are set in the Notifications settings pane in System Preferences. Messages will still be received and iMessage works fine the only problem seems to be the notifications.

    Is anyone else experiencing this problem? Any help would be great, thanks.
     
  2. macrumors member

    Joined:
    Oct 7, 2003
    Location:
    chicago
    #2
    Same here.
     
  3. macrumors newbie

    Joined:
    Jun 16, 2013
    #3
    Go System Pref > Notification > Select Message > Choose Alert

    My notification running smoothly with QR too..
     
  4. macrumors 6502a

    Baklava

    Joined:
    Feb 1, 2010
    Location:
    Germany
    #4
    I get notifications for Messages, but can't send / receive messages from / to my mobile number on Mac.
     
  5. macrumors newbie

    Joined:
    Jun 16, 2013
    #5
    Maybe you can re-sign in your mobile then on your mac as well.. I have no problem on that.
     
  6. macrumors 6502a

    Baklava

    Joined:
    Feb 1, 2010
    Location:
    Germany
    #6
    My fault! I checked the iMessage settings on my iPhone. I was not using my Apple ID for it. Now it works. Thanks for the advise. :)
     
  7. thread starter macrumors newbie

    Joined:
    Jun 14, 2013
    #7
    I already checked and I have banners selected for the alert style. I also turned off and on alerts to see if that would help.

    The notifications seem to be intermittent now, I do occasionally receive them.
     
  8. macrumors 6502a

    RedRaven571

    Joined:
    Mar 13, 2009
    Location:
    Pennsylvania
    #8
    I do not seem to be getting any for Messages......
     
  9. macrumors member

    xaqt93

    Joined:
    Jun 17, 2011
    #9
    I'm not getting any message notifications either. I am running OSX Mavericks GM. Still not getting anything.
     
  10. macrumors 6502a

    3lite

    Joined:
    Nov 7, 2011
    #10
    Beta blockers.
     
  11. macrumors newbie

    Joined:
    Sep 11, 2010
    #11
    I've got the same problem - upgraded from ML to Mavericks GM.
     
  12. macrumors member

    xaqt93

    Joined:
    Jun 17, 2011
    #12
    Beta Blockers?
     
  13. macrumors member

    xaqt93

    Joined:
    Jun 17, 2011
    #13
    SO I went and restarted my MacBook Pro and my messages started giving me notifications again. This is going to really blow if we have to restart our Macs every few hours...
     
  14. macrumors newbie

    Joined:
    Sep 11, 2010
    #14
    ^ same happened to me.

    Wouldn't be surprised if in a future update release notes mention this.
     
  15. macrumors 6502

    Joined:
    Mar 6, 2013
    #15
    Same here. ML->GM upgrade.
     
  16. macrumors 6502

    jmh600cbr

    Joined:
    Feb 14, 2012
    #16
    same here, on gm not working. upseting
     
  17. macrumors regular

    Joined:
    Jun 26, 2013
    #17
    It's been intermittent since 10.8 for me. It's always been the thing that bugs me the most... It happens to both iMessages and Facebook Chat.
     
  18. macrumors 6502

    jmh600cbr

    Joined:
    Feb 14, 2012
    #18
    let's home public release solves this and it'll be an easy upgrade
     
  19. macrumors newbie

    Joined:
    Sep 8, 2010
    #19
    Same here...
     
  20. macrumors member

    Joined:
    Sep 19, 2013
  21. macrumors 6502a

    NinjaHERO

    Joined:
    Aug 29, 2008
    Location:
    U S of A
    #21
    Having the same problem. Just started when I got the latest Mav update. Hopefully they fix it soon. :)
     

Share This Page