No More Mail sound effects in tiger?

Discussion in 'macOS' started by powerbook911, May 7, 2005.

  1. powerbook911 macrumors 68040

    powerbook911

    Joined:
    Mar 15, 2005
    #1
    I always loved hearing the sound, when I sent an email. It was a swish of some-kind or something. Is there any way to get these sound effects back? Thanks.
     
  2. Mitthrawnuruodo Moderator emeritus

    Mitthrawnuruodo

    Joined:
    Mar 10, 2004
    Location:
    Bergen, Norway
    #2
    Look in Mail -> Preferences under General if the option Play Sound For Other Mail Actions is checked...?
     
  3. powerbook911 thread starter macrumors 68040

    powerbook911

    Joined:
    Mar 15, 2005
    #3
    Yes, it is checked. It seems I have lost all mail sounds. :( Any ideas? Thanks.
     
  4. Mitthrawnuruodo Moderator emeritus

    Mitthrawnuruodo

    Joined:
    Mar 10, 2004
    Location:
    Bergen, Norway
    #4
    In System Preferences -> Sound -> Sound Effects, is the "Play user interface sound effects" checked...?
     
  5. russed macrumors 68000

    russed

    Joined:
    Jan 16, 2004
    Location:
    London, England
    #5
    have you upgraded to tiger? if so i think the problem is that the new mail has new (not at exciting) sounds that are rather quiet. i dont like the new sounds myself, when you send a mail it sounds like the microwave has finished! if anyone knows how to change them to how they were it would be good!
     
  6. powerbook911 thread starter macrumors 68040

    powerbook911

    Joined:
    Mar 15, 2005
    #6
    Yes, the sound checkbox is on in system preferences.

    Furthermore, I have the volume at maximum, and I hear nothing in mail, when I send messages, etc. :( Is there any hope? Yes, I am on Tiger.
     

Share This Page