No Option to turn off LTE

Discussion in 'iPhone' started by Koratinus, Dec 15, 2012.

  1. macrumors newbie

    Joined:
    Dec 15, 2012
    #1
    I tried resetting all network settings but that didn't work. I'm currently with fido in a LTE enabled area, I only have the option to turn off 3G. How do I fix this?
     
  2. macrumors 65816

    Joined:
    Jul 29, 2012
    Location:
    Singapore
    #2
    Has to do with your carrier. You've to wait until they update or something.
     
  3. macrumors 601

    Joined:
    Aug 27, 2012
    #3
    Would turn off ALL cellular data work?
     
  4. thread starter macrumors newbie

    Joined:
    Dec 15, 2012
    #4
    My friend who is with Fido as well, has that option, should I call in to talk to them about it?
     
  5. Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #5
    I'm on verizon and I go settings->General->Cellular->Enable LTE and turn that off.
     
  6. thread starter macrumors newbie

    Joined:
    Dec 15, 2012
    #6
    Yeah I can turn off ALL cellular data but it still wouldn't show

    ----------

    I'm missing that option on my phone
     
  7. Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #7
    bummers - but that's why I prefaced my post stating I'm on VZW. :(
     
  8. macrumors Nehalem

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #8
    I'd try a restore then.
     
  9. macrumors 68030

    aziatiklover

    Joined:
    Jul 12, 2011
    Location:
    8.8.8.8 and 8.8.4.4
    #9
    Is it ok that I dont have that option as well! My carrier doesnt support LTE tho!
     
  10. macrumors Nehalem

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #10
    That's why.
    If and when they do they will enable that feature with a carrier update.
     
  11. macrumors 68030

    aziatiklover

    Joined:
    Jul 12, 2011
    Location:
    8.8.8.8 and 8.8.4.4
    #11
    Yea thats what I thought!
     
  12. macrumors 65816

    adnbek

    Joined:
    Oct 22, 2011
    Location:
    Montreal, Quebec
    #12
    With Fido, you should have the toggle. If not, first go to settings -> about and check if you're on fido carrier settings 13.2. If not, a prompt should appear asking if you want to update carrier settings. Do so.

    If no, I'd call 'em up.
     

    Attached Files:

Share This Page