No picture from my iMac Indigo 400

Discussion in 'Macintosh Computers' started by TheBunnellFarm, Nov 8, 2004.

  1. TheBunnellFarm macrumors regular

    Nov 20, 2003
    I bought this for my grandaughter who is 6 years old, It came with a really good looking keyboard but no mouse, we push the on button and it makes a music sound but nothing comes on, we push the reset button and nothing happens, it makes some sounds when the keyboard it pressed, the insides are lit up. It came from a charity second hand store, it looks perfect.

    I'm thinking mabe it has no operating system but shouldn't it have a blank screen with a question mark or something, it has nothing but when you turn it off it reduces to zero quickly, any help is appreciated, Thank You, Tom
  2. Macmaniac macrumors 68040


    Question 1. Do you have any screen what so ever?
    Question 2. Is the screen just dark?
    If you do have a screen you may be able to put a Mac OS CD in and boot off the CD.
    If you don't have a screen then it might be a good idea to take it to your local repair shop. You might need a new PAV board which controls the video signal. Hopefully its not that, fortunately its not too expensive.
  3. TheBunnellFarm thread starter macrumors regular

    Nov 20, 2003
    The same as no screen whatsoever, when you turn it off it for an instant it flashes a little, not having a mouse should not matter should it.

    I don't see any settings anywhere, nothing happens when we push the little button on the side near the connection ports either.

    I guess I'll have to look into the PAV you mentioned.

    There are no service people here in our rural area, I wonder if I could do this myself.

    Thanks, Tom
  4. TLRedhawke macrumors 6502

    Sep 17, 2004
    As a thought, this could be the reason it went to the charity in the first place, but I have a hunch I know what the problem is. Some G3 iMacs have an issue where they will give no display when OS X is installed, without fully upgrading the firmware. So, what you need to do is boot from an OS 9 CD, install that, and then upgrade the firmware. The firmware can only be upgraded in OS 9.2. Hopefully that will solve the problem.

Share This Page