No Quartz on 9200

Discussion in 'General Mac Discussion' started by chv400, Dec 15, 2004.

  1. chv400 macrumors 6502

    Joined:
    Dec 16, 2003
    Location:
    Houston, TX
    #1
    I have a ATI 9200 PCI installed in my B&W and it used to accelerate Quartz but I just installed the 10.3.7 update and its not accelerating anymore. How can i make it accelerate Quartz again?
     
  2. bousozoku Moderator emeritus

    Joined:
    Jun 25, 2002
    Location:
    Gone but not forgotten.
    #2
    The update mentioned 3rd party software and it takes a hack to patch Quartz Extreme to use any PCI video card.

    Check the developer for an update.
     
  3. chv400 thread starter macrumors 6502

    Joined:
    Dec 16, 2003
    Location:
    Houston, TX
    #3
  4. spaceballl macrumors 68030

    spaceballl

    Joined:
    Nov 2, 2003
    Location:
    San Francisco, CA
    #4
    The ATi drivers are not a hack. And it indeed says the 9200 supports Quartz, because it does. however, check Apple's Quartz Extreme requirements. It requires an AGP card. So ATi's 9200 supports QE, but only from an AGP slot, technically... You can force QE to work with a PCI card, and this won't danger your system at all. You'll be back to normal.

    So I suggest you read this page, though, with some feedback regarding the effects of QE on your system through a PCI bus.
    http://www.xlr8yourmac.com/OSX/quartz_extreme_PCI_mod.html

    This is a link to check and see if Quartz Extreme is currently enabled on your Mac
    http://www.entropy.ch/software/macosx/#quartzextremecheck

    If you want to re-enable Quartz Extreme, get this file here
    http://pages.cthome.net/zacks/index2.html

    Okay I hope that helps! If you have an AGP slot, it might be smart to add an AGP card at some point.
    -Kevin
     

Share This Page