no sleep-mode on my MBP 13" Late 09 (Lion)

Discussion in 'MacBook Pro' started by Berti10, Mar 26, 2012.

  1. macrumors member

    Joined:
    Jan 24, 2012
    #1
    Hi!
    two weeks ago I reinstalled OSX Lion on my late '09 MacBook Pro, because of its performance problems. Now, after I used Time Machine, everything works fine, accept one thing:
    Wenn my Macbook is connected to my MacSafe, it won't turn to sleep mode, when it's closed. When the MacSafe its unpluggt for just a second, it's turning to sleep-mode as normal and the front LED starts to "Breath". I couldn't find any wrong adjustments. :confused:
     
  2. macrumors newbie

    Joined:
    Mar 25, 2012
    #2
    Ah I had a problem exactly like you described within the last week. I just solved the problem yesterday.

    Check your printer settings in System Preferences. Select each printers and click on "Open Print Queue." Make sure there are no print jobs on hold. Make sure all your printer have the green icon. That's how I fixed my problem.
     
  3. thread starter macrumors member

    Joined:
    Jan 24, 2012
    #3
    :D problem solved!! Thanks a lot!! :D
     

Share This Page