1. Welcome to the new MacRumors forums. See our announcement and read our FAQ

No sound from my PowerMac

Discussion in 'Macintosh Computers' started by hikeNM, Jan 24, 2005.

  1. macrumors 6502a

    #1
    This afternoon I was talking to a friend, telling him how good Garageband was and how Apple is the superior brand of computers. He wants to see a demonstration of Garageband. I plug in my Griffin iMic. Plug in my guitar and start Garageband.

    When I play the instrument, no sound comes from the speakers. I go to system prefs---->sound, and check the audio input. Sure enough, the computer is recognizing the iMic, and when I pick the guitar you can see that the computer is hearing the guitar, but no noise comes from the speakers.

    Puzzled, I open iTunes to see if a song will play. The song starts, but no music from the speakers.

    Really dumbfounded and embaressed, I restart the computer. Upon restart, I get familiar start-up "bong" as I call it. But after restart, still no music.

    So now I don't know what to do. I logged in as a different user and still no music.

    Does anybody have any idea what I should try. This has happened to me once before. Not 30 minutes before I was listening to music from the machine. I will say, things worked before I plugged in the iMic. Although this may just be a coincidence!

    Any help would be greatly appreciated!!!
     
  2. macrumors 68000

    Phat_Pat

    #2
    is this thru the enternal speakers... if so try plugging in headphones or extrenal speakers and try it out.
     
  3. macrumors 6502a

    #3
    Originally, it was through external speakers, but in the last few minutes I've tried headphones and just the factory speaker. But no luck.
     
  4. macrumors 68000

    Phat_Pat

    #4
    hmmmmm


    you sure its not on mute?


    im outta ideas :confused:
     
  5. macrumors 6502a

    #5
    Pretty sure, unless there's a mute button I don't know about. When I turn up the volume using the keyboard button, I don't get the familiar sound, but I can see the volume level rising with the white squares.

    If I can hear the "bong" at start-up, doesn't it have to be a software problem?
     

Share This Page