No sound on Siri?

Discussion in 'iPhone' started by yodayoda, Nov 22, 2011.

  1. yodayoda macrumors regular

    Joined:
    Oct 6, 2011
    #1
    Anyone else have this issue? It works but when i press the home button there is no ding sound for Siri and when you ask it a question the text answer appears but no volume...All sound is on and speakerphone and volume work/ Anyone else have a fix or seen this issue?
     
  2. SandboxGeneral Moderator

    SandboxGeneral

    Staff Member

    Joined:
    Sep 8, 2010
    Location:
    Orbiting a G-type Main Sequence Star
    #2
    Wirelessly posted (iPhone 4S: Mozilla/5.0 (iPhone; CPU iPhone OS 5_0_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A405 Safari/7534.48.3)

    Check under Settings --> General --> Siri --> Voice Feedback and ensure its set to Always.
     
  3. yodayoda thread starter macrumors regular

    Joined:
    Oct 6, 2011
    #3
    randomly starting working again, pretty weird anyone have this problem before?
     
  4. Nba247365 macrumors member

    Joined:
    Jan 23, 2010
    #4
    I have found that the normal sound level is not associated with siri's sound level. When you activate siri by holding down the home button, you can raise or lower siri's sound level there without changing any other sounds.
     
  5. The Game 161 macrumors G3

    The Game 161

    Joined:
    Dec 15, 2010
    Location:
    UK
    #5
    Yes it happened to be a few weeks ago. Didn't work overnight and then first thing in the morning and suddenly worked when I got to work when i unmuted the iphone and clicked on the volume button up and down and it worked again.

    You aren't alone here, had me confused and worried too. Hadn't had a problem since.
     
  6. Aullison macrumors newbie

    Joined:
    Nov 22, 2011
  7. Joni6161 macrumors newbie

    Joined:
    Nov 30, 2011
    #7
    Siri lost her voice!

    I am having the exact same problem. Siri processes what I am saying and responds only throught the text bubbles. No voice. Also, when I press and hold the home button to activate Siri, there is no beep beep. This has been going on for a day or so. AT&T as well as Apple representatives walked me through my settings and everything was correct. Apple rep said that there are kinks with Siri that they are trying to work out and while doing so, it could interrupt something else. I hope like the other similar situation that this corrects itself soon. The Apple rep seemed to think that it would. We will see! I miss Siri! lol
     
  8. dotme macrumors 6502a

    Joined:
    Oct 18, 2011
    Location:
    Iowa
    #8
    Press and hold Home Button. When Siri interface pops up, immediately hit the Volume UP button and make sure Siri volume is up high enough that you can hear it.
     
  9. Joni6161 macrumors newbie

    Joined:
    Nov 30, 2011
    #9
    Siri Sound Back On!

    I can't believe that for me it was this issue exactly!!! I didn't realize that the volume had 2 modes. One for regular and one for Siri. I must have adjusted my volume when I was in the "Siri mode" and I thought I had a major problem. Thank goodness the only problem was that I was not adjusting the volume in the correct mode.
     
  10. LapsangSouchong macrumors 65816

    LapsangSouchong

    Joined:
    Jul 15, 2010
    Location:
    the burrows
    #10
    It happened to me as well. I went into siri settings and toggled to "handsfree only" then back to "always" and she started talking to me again.:)
     
  11. vapor753 macrumors newbie

    Joined:
    Feb 20, 2012
    #11
    Thanks!!


    Went and restored my iPhone because of this issue but what you said works!! Created an account just to say thanks!
     
  12. jzr1v macrumors newbie

    Joined:
    Mar 29, 2013
    #12
    Turn Siri on, and while she is on, turn up the volume.....
    Don't know how it happened, but all I can think is that it happened when I did the last iOS update
     
  13. peanutspenny macrumors newbie

    Joined:
    Mar 28, 2015
    #13
    I think I found the solution. Siri does not have a voice if your bluetooth is turned on...even if it's not connected.
     
  14. vhanny macrumors newbie

    Joined:
    May 27, 2015
    #14
    it work, thanks a lot

    hello forum,

    i use reset network, it work again the text sound and receive call ...
    thanks

    :)
     
  15. Patriot O'Grady macrumors newbie

    Patriot O'Grady

    Joined:
    Sep 23, 2015
    #15
     
  16. Patriot O'Grady macrumors newbie

    Patriot O'Grady

    Joined:
    Sep 23, 2015
    #16
    This didn't work for me. The problem started after updating the latest version of iOS. I enabled the "Hey Siri" option in General Settings under Siri. Now when I say "Hey Siri" I get the familiar tone and I can reply. Holding down the Home Button still doesn't work for me. I guess Apple is becoming Microsoft. On the other hand, Microsoft is getting better under Nadella, so there's always that.
     
  17. perkedel macrumors 6502a

    perkedel

    Joined:
    Dec 30, 2014
    Location:
    California
    #17
    sometimes the iphone just needs to get its switches toggled. there's no separate volume for siri for me, the regular volume control shows up. i don't think this is like in android where notification and ringer are separate.
     
  18. chrf097 macrumors 68040

    chrf097

    Joined:
    Dec 16, 2011
    #18
    That's a change in iOS 9. Siri doesn't activate the sound when you activate it with the home button UNLESS its a prompt that requires direct feedback (the tone will still play with Hey Siri or when connected to an Audio output).
     
  19. waltermercuur macrumors newbie

    Joined:
    Sep 24, 2015
    Location:
    Western Cape, South Africa
    #19
    So I won't get Siri voice at all?
     
  20. Dtrip macrumors newbie

    Joined:
    Sep 17, 2014
    #20
    my problem is when I change her "accent". I can hear her just fine in "American" English, but if I change the "Siri Voice" setting to British (or Australian) I get no voice feedback when I ask her a question. When I toggle back to "American" I can hear her perfectly. I'm running iOS9.1 Beta 2 on my 6 Plus and have had this issue since the original iOS9 beta.
     
  21. chrf097 macrumors 68040

    chrf097

    Joined:
    Dec 16, 2011
    #21
    For that issue, it's voice, check to make sure you don't have your device muted
     
  22. C DM macrumors Nehalem

    Joined:
    Oct 17, 2011
    #22
    That's not related to the voice, just the tone that Siri makes.
     
  23. waltermercuur macrumors newbie

    Joined:
    Sep 24, 2015
    Location:
    Western Cape, South Africa
    #23
    Thanks C DM for your advice, I changed Siri from British English to American English and hey presto it works. Siri responds with an American accent.
     
  24. scapegoat81 macrumors 6502a

    scapegoat81

    Joined:
    Oct 7, 2012
    Location:
    Philly
    #24
    I'm still working my way through this thread so I've yet to find a solution but I've had this problem since iOS 9.0, restored & updated to 9.0.1, & still exists in 9.0.2
     
  25. scapegoat81 macrumors 6502a

    scapegoat81

    Joined:
    Oct 7, 2012
    Location:
    Philly
    #25
    Ok so I found that after setting up Hey Siri, it sort of works. If I hold the home button, it doesn't make a sound but when I say "Hey Siri" I hear the double beep. I guess that's how they set it up in iOS 9
     

Share This Page