No sound on the internet - iTunes crashing

Discussion in 'macOS' started by Sheir, Sep 17, 2006.

  1. Sheir macrumors newbie

    Joined:
    Sep 17, 2006
    #1
    I'm pretty sure the iTunes thing is a common problem. It'll play a few songs, crash, so on and so forth. I reinstalled it, restarted my computer -- Nothing. It's broken, it seems.

    The real problem is, for some reason I can not hear any sound from Firefox, nor Safari. I will go to view videos online, with no sound at all. Again, restarted my computer, nothing. I don't know what to do here...

    So, some help on this stuff, please?
     
  2. EricNau Moderator emeritus

    EricNau

    Joined:
    Apr 27, 2005
    Location:
    San Francisco, CA
    #2
    Open and close GarageBand (this will at least take care of the internet audio problem).
     
  3. Sheir thread starter macrumors newbie

    Joined:
    Sep 17, 2006
    #3
    How... anticlimactic.

    Thanks, man.
     
  4. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #4
    As for the crashing iTunes, did that start when you upgraded to 7.0? :)
     
  5. Sheir thread starter macrumors newbie

    Joined:
    Sep 17, 2006
    #5
    Yes, but I don't want to go back to iTunes 6... The album art is too damn pretty.
     
  6. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #6
    When you reinstalled it, did you try removing the preference file? There's a file named com.apple.iTunes.plist in your Preferences folder. Drag this file to the Desktop whilst iTunes is closed and it'll revert all your customised settings back to their defaults. Use iTunes for a while to see if it's any better. If it isn't then put the file back in the Preferences folder (replacing the new one) and you'll get your settings back. :)
     
  7. Krustibat macrumors newbie

    Joined:
    Oct 19, 2006
    #7
    Got the answer from Apple website

    Got exactly the same problem after I downloaded the 10.4.8 upgrade of OSX this morning, though it seems connected to the crappy version of Itunes 7 and its option "reading internet music with Itunes" which make Firefox unable to play the sound of non-Apple / quicktime files such as streaming media on YouTube.

    Anyway, I found the solution on Apple's website: it's a frequency problem you can solve easily.
    See article at http://docs.info.apple.com/article.html?artnum=300832-en
     

Share This Page