No Text Alert Sound

Discussion in 'iOS 7' started by ChelseaJK, Sep 23, 2013.

  1. ChelseaJK
    Expand Collapse
    macrumors newbie

    Joined:
    Sep 12, 2011
    #1
    Sorry if this has been asked/answered already (I did a search but didn't find anything), but is anyone else not getting a text/iMessage sound?

    I don't have the mute button switched on, and I've the ringer volume turned all the way up. I have 'Show on Lock Screen' turned off to save battery, but I did in iOS6 as well. When I first updated the sound would go off when I got a message, but now there's nothing. I unlock my phone and am surprised to see that I've a new text. I tried turning my phone off and on, and resetting it but nothing worked. Has this happened to anyone else?
     
  2. Tyler23
    Expand Collapse
    macrumors 603

    Tyler23

    Joined:
    Dec 2, 2010
    Location:
    Atlanta, GA
    #2
    Is do not disturb on?
     
  3. ChelseaJK
    Expand Collapse
    thread starter macrumors newbie

    Joined:
    Sep 12, 2011
  4. C DM
    Expand Collapse
    macrumors Core

    Joined:
    Oct 17, 2011
    #4
    So you would get a sound/vibration for a text message when the phone is locked even though you turned off the ability to be notified of new messages while the phone is locked?
     
  5. RoyalStone
    Expand Collapse
    macrumors member

    Joined:
    Jul 31, 2013
    #5
    Do you have a tone set in settings > notification center > messages? If not, that could be the problem.
     
  6. Shoguns
    Expand Collapse
    macrumors newbie

    Joined:
    Jan 2, 2014
    #6
    Same problem with mine until I went into settings,and where it says manual it was green so I clicked on it and it turned white which allowed text messages to come to my phone and make a noise.to get to manual click on 'do not disturb'
     

Share This Page