No text tone sound...

Discussion in 'iPhone' started by bclizzle, Jan 17, 2013.

  1. macrumors regular

    Joined:
    Apr 29, 2009
    #1
    So my phone stopped making a sound when i receive texts. No its not set to vibrate... The phone rings upon phone call, but when i receive a text, it just vibrates no matter what. I did the home/power button reset. No help.

    Ive toggled the vibrate button on and off multiple times. All of my settings are fine. Not sure whats causing this.

    Also, if i use the side volume buttons, the speaker pops up, but no volume level bar appears.
     
  2. macrumors regular

    Joined:
    Nov 21, 2012
    #2
    Play music, whether its youtube, ipod, a game, anything that has sound, does that work?
     
  3. macrumors regular

    Joined:
    Oct 3, 2012
    #3
    did you just used turn-by-turn?
     
  4. macrumors regular

    Joined:
    Nov 21, 2012
    #4
    Did I just used turn-by-turn?
     
  5. macrumors regular

    Joined:
    Oct 3, 2012
    #5
    Opps.. I didn't mean to quote you... sorry and fixed :p
     
  6. macrumors regular

    Joined:
    Nov 21, 2012
    #6
    All good!
     
  7. thread starter macrumors regular

    Joined:
    Apr 29, 2009
    #7


    it does not work, either

    ----------

    yes i did use navigation today...
     
  8. macrumors regular

    Joined:
    Nov 21, 2012
    #8
    Sounds like a blown speaker...which is weird. Anyway, take it in, should replace it no problem.
     
  9. thread starter macrumors regular

    Joined:
    Apr 29, 2009
  10. macrumors 6502a

    mikeydeezy

    Joined:
    Jun 15, 2010
    Location:
    MN, USA
    #10
    A bit drastic but at least we can rule out any issues with settings.
    You won't lose pictures, emails, apps text etc.

    Settings -> General -> Reset -> Reset All Settings
     
  11. macrumors newbie

    Joined:
    Jan 23, 2013
    #11
    Same problem here. First my wife's iPhone 4 a couple weeks ago then my iPhone 4S. Ringer also works fine when called. My sound bar does appear when I try to turn it up. Strange that this has happened to several people. I'm updated to the latest ios software, my wife is still on the last one.
     
  12. macrumors 6502

    Drich290195

    Joined:
    Apr 2, 2011
    #12
    A bug that's been about for ages happens randomly a restart solves it try it and see I know many people with the problem
     

Share This Page