No vibrate on phone with Messages on Mac?

Discussion in 'OS X Mountain Lion (10.8)' started by TJC747, Aug 19, 2013.

  1. macrumors member

    Joined:
    Jan 15, 2011
    #1
    I have an iphone 4, just bought new 13" macbook air today. when someone responds to me on messages on the mac, i also get a notification on my phone and it vibrates. since i am on the computer typing, i do not need to be notified that the message went to my phone. is there any way to disable the fact that messages are pulled to the phone, when i just need to see them on the computer? if this is confusing let me know i will re-phrase

    thanks to all

    tom
     
  2. macrumors regular

    natd1993

    Joined:
    Jul 6, 2011
    Location:
    UK
    #2
    Make sure that you have the same receiving addresses on both the Mac & iPhone. On the Mac, go to Messages > Preferences > Accounts and then check there, it should look something like this (I have two addresses set up to receive at):

    [​IMG]

    On the iPhone, go to Settings > Messages > Send & Receive, again, the page will look like this:

    [​IMG]

    Once both devices have the same settings, you should be able to message from one device without the other sending you notifications, this is providing you either have the Messages app open on the Mac, OR the conversation open on the iPhone.

    Hope this helps,
    Nat
     

Share This Page