No voice in Apple maps, please help

Discussion in 'iOS 6' started by Resqu2, Dec 22, 2012.

  1. macrumors 6502

    Joined:
    Apr 23, 2011
    #1
    Me and my wife have IPhone 5s and maps work great, voice is perfect. A few days ago my Brother and Sister-n-law both got IPhone 5s and I can't get voice to work on either one in Apple maps. Siri works, sound works on every thing else just not maps. Sound is checked loud on all 4 phones in the map settings screen, all Verizon, all in VA. I finally gave up and told them I'd ask here and see what ideals are out there, nearest Apple store is 2.5 hours away so that's not an option.

    It's strange, we were all 4 sitting on a couch, typed in the exact same place and hit start, me and my wife's phone spoke the first directions and the other 2 just showed the directions on the screen???
     
  2. macrumors regular

    brylliant

    Joined:
    Jul 18, 2012
    Location:
    United Kingdom
    #2

    It might sound silly, but check your phone is not in silent and that volume is up. In Settings > Sounds, make sure 'Change with Buttons' is turned off. Sometimes that can have an effect on sounds.
     
  3. thread starter macrumors 6502

    Joined:
    Apr 23, 2011
    #3

    Thanks for the idea, I have checked the volume setting in everything I can think of, Siri is even loud and clear, all other phone sounds are ok, just not maps :confused:.
     
  4. macrumors regular

    Joined:
    Nov 7, 2012
    Location:
    Virginia
    #4
    Press and hold the home button. Wait for Siri to come up. Press the small speaker icon to right area. See if it shows iPhone Speaker or some other device like bluetooth. I had that problem.
     
  5. macrumors 601

    PNutts

    Joined:
    Jul 24, 2008
    Location:
    Pacific Northwest, US
    #5
    Did you confirm that Navigation Voice Volume is set correctly in the Map app settings? The four choices are No Voice, Low/Normal/Loud Volume.
     
  6. macrumors newbie

    Joined:
    Jun 25, 2008
    #6
    change buttons to off

    Changing the settings/sounds/ "change with buttons" setting to "off" worked for me, whew, sound restored.

    Coming home from Christmas dinner with the mum in law and family, I had to use NeverLost in my Hertz rental, ugh!
     
  7. macrumors newbie

    Joined:
    Jan 31, 2015
    #7
    same issue

    Im having same issues with mine. Went to store to trouble shoot, and yes we tried even all the above recommendations. Verdict: Their replacing the Phone.
     

Share This Page