None of my wii motes will work?

Discussion in 'Games' started by dylangurl21, Dec 13, 2006.

  1. dylangurl21 macrumors regular

    Joined:
    Sep 16, 2005
    #1
    Ok, I turned on my Wii last night with a controller, and now none of them will work? At first I thought it was just dead batteries in the one controller, so I put in some fresh ones, and still no change. I now cannot sync any of the controllers or get them to function with the system at all.

    Any advice? Similar experiences?
     
  2. SilentPanda Moderator emeritus

    SilentPanda

    Joined:
    Oct 8, 2002
    Location:
    The Bamboo Forest
    #2
    That seems odd. If you've replaced the batteries and tried to resync there should be no issues. I would consider calling the big N.
     
  3. tobefirst macrumors 68040

    tobefirst

    Joined:
    Jan 24, 2005
    Location:
    St. Louis, MO
    #4
    Do the blinky lights flash on the controllers? I've had my controllers somehow lose connection with the Wii, and wouldn't reconnect. The remedy in my situation was to unplug the Wii and plug it back in. Give that a try if you haven't already.
     
  4. SamIchi macrumors 68030

    SamIchi

    Joined:
    Aug 1, 2004
    #5
    try re-syncing it. There's a sync button on the back of the remote and on the front of the Wii console.
     
  5. dylangurl21 thread starter macrumors regular

    Joined:
    Sep 16, 2005
    #6
    I've already tried resyncing....

    the unplug and plug back in was magic! Working wii! wow. Whats the deal with that exactly?
     
  6. tobefirst macrumors 68040

    tobefirst

    Joined:
    Jan 24, 2005
    Location:
    St. Louis, MO
    #7
    I have no idea. I hope it doesn't happen again, though. I haven't read too much about it because it's only happened once and was a quick and easy fix. I wouldn't want to do it all the time, however.
     
  7. GFLPraxis macrumors 604

    GFLPraxis

    Joined:
    Mar 17, 2004
    #8

Share This Page