noob question (erratic DVD drive)

Discussion in 'Mac Basics and Help' started by elfzit, Mar 19, 2006.

  1. elfzit macrumors newbie

    Joined:
    Jan 15, 2006
    #1
    ive been using my eMac for about 3 months, and recently i got a new DVD drive, and its been very erratic. i reset the PRAM and every other thing i could think of. but then i realised. i dont have the drivers for it. so anyways i got the driver, and patcher, but i dont know how to install the driver. thanks for any help!

    P.S. im using Mac OS X 10.2.8 :( but im uprgrading to tiger soon
     
  2. macOSX-tastic macrumors 6502a

    macOSX-tastic

    Joined:
    Jan 9, 2005
    Location:
    At the Airport. UK
    #2
    what kind of file is the driver? is it a .mpkg? or a .sit? or a .dmg? for the .sit file, you must download an application called stuffit expander.

    http://www.stuffit.com/mac/expander/

    S
     
  3. cyberddot macrumors 6502

    cyberddot

    Joined:
    Jul 4, 2003
    Location:
    in a forest
    #3
    Ah...^^^...<pre-post>

    If that doesn't solve the problem...Did you get the driver from the drive manufacturer's website? Have you gone the the site to see if you can get installer instructions? Is there a Readme provided with the driver that you have?
     
  4. neocell macrumors 65816

    neocell

    Joined:
    May 23, 2005
    Location:
    Great White North
    #4
    You might want to try this link/software, PatchBurn. It has a whole bunch of non-OS X supported burner drivers
     
  5. elfzit thread starter macrumors newbie

    Joined:
    Jan 15, 2006
    #5
    tiger ius required for that. plus i have Patchburn 1.1b2 already. i have the driver and i extracted it, but i dont know where to put it
     
  6. GimmeSlack12 macrumors 603

    GimmeSlack12

    Joined:
    Apr 29, 2005
    Location:
    San Francisco
    #6
    We're gonna need details on what DVD player (Model and Manufacturer) you have and what software you downloaded.
     
  7. elfzit thread starter macrumors newbie

    Joined:
    Jan 15, 2006
    #7
    the drive is a Sony DRU-530A, and i got the driver here [x]
     
  8. elfzit thread starter macrumors newbie

    Joined:
    Jan 15, 2006
    #8
    i dont know what your policy on double posting is but sorry if it isnt allowed, but i really need to get this fixed. sorry and thanks.
     
  9. neocell macrumors 65816

    neocell

    Joined:
    May 23, 2005
    Location:
    Great White North
    #9
    All I thought that you had to do was double click on the PatchBurn icon, it would detect the drive and that's all that's needed to be done (it would copy the appropriate files to the appropriate directories) :confused:
     

Share This Page