Not all of my contacts are saved in the cloud. How can I?

Discussion in 'iPhone' started by ahfu25, Nov 25, 2011.

  1. macrumors 6502a

    Joined:
    Dec 28, 2009
    #1
    Just recently got my iPhone 4S and not all of my contacts are saved to the cloud. I have 142 contacts and only 10 are saved to the cloud. All of my contacts are saved on my pc not from gmail/exchange. I would like all my contacts saved to the cloud and especially now cuz I just got me a MBP.
     
  2. macrumors 65816

    Irock619

    Joined:
    Sep 16, 2011
    Location:
    San Francisco, CA
    #2
    Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A405 Safari/7534.48.3)

    Your contacts should be in iTunes. Sync your phone with iTunes and then do a iCloud backup from your phone.
     
  3. macrumors 65816

    Joined:
    Oct 23, 2008
    #3
    That's totally not the answer to his question.
     
  4. thread starter macrumors 6502a

    Joined:
    Dec 28, 2009
    #4
    I erased all content and settings and restored as new. All my contacts are now on iCloud. But I would like to find an alternative method thats easier.
     
  5. macrumors 68020

    kkat69

    Joined:
    Aug 30, 2007
    Location:
    Atlanta, Ga
    #5
    You mentioned you had them saved to your pc and now you have a mac. Did you try to use the windows icloud tool (I haven't personally) not sure if it has the ability to pull your contacts and pipe them to the cloud.

    It's a bit of work IMHO if you start out with like outlook and then move to a mac in regards to syncing your contacts or anything really.

    You could try to get your contacts on your phone from your pc. Then in iTunes when you sync up to your MBP check the summary page and enabled syncing of contacts so they populate in your address book on your MBP.

    Make sure your iCloud settings on both MBP and iPhone are set to sync contacts in cloud and both 'SHOULD' sync them up.
     
  6. thread starter macrumors 6502a

    Joined:
    Dec 28, 2009
    #6
    Ultimately I believe this is what I did. I erased all content and settings for no reason. But its all good now. When I open facetime on my MBP all my contacts from my iPhone that are on iCloud show up and now its syncing perfectly.

    ----------

    Only thing thats really annoying is that everytime I fire up iTunes on my MBP it automatically starts downloading all my apps that I downloading ever. There are tons and tons of apps that I deleted off my pc and it also happens on my pc also. I dont want them on my MBP and everytime I start iTunes I have to quickly cancel the automatic download.
     
  7. macrumors 6502a

    bjb.butler

    Joined:
    Aug 18, 2008
    Location:
    Southern California
    #7
    Maybe I'm just a little slow, but I don't even understand what the OP wants. First he says
    But then he says
    So are the in iCloud or not? If they are, what's the problem?
    Alternative method to what? Easier than what?
     
  8. thread starter macrumors 6502a

    Joined:
    Dec 28, 2009
    #8
    My contacts that I backed up from my iPhone 4 to my pc did not get uploaded to iCloud after I synced my 4S to iTunes. All my setting on my 4S are set so that my contacts are backed up on the cloud. I realized that only 10 of my contacts got saved on the cloud. I was looking for an answer as to why this was happening. After looking for the answer without luck I restored my 4S as new and now all my contacts are in the cloud. Sorry for the confusion.
     
  9. macrumors 65816

    Irock619

    Joined:
    Sep 16, 2011
    Location:
    San Francisco, CA
    #9
    Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A405 Safari/7534.48.3)

    What's the answer then smart guy? I see you have not offered any suggestions. The op issue has been solved, however no thanks to you.
     
  10. macrumors 65816

    Irock619

    Joined:
    Sep 16, 2011
    Location:
    San Francisco, CA
    #10
    Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A405 Safari/7534.48.3)

    Glad you figured it out :)
     
  11. thread starter macrumors 6502a

    Joined:
    Dec 28, 2009
    #11
    Thank you iRock619!

    Also I found a solution to iTunes automatically downloading apps when you first open iTunes.

    First click on store and sign out of your iTunes account. Then after you have signed out click on iTunes then preferences. After that click on devices and make sure "Prevent iPods, iPhones, and iPads from syncing automatically" is checked. After that restart iTunes. It will ask you to enter your password to downloads apps thats you haven't downloaded already. Cancel then click on store and sign in to your iTunes account again. Next time you start up iTunes it should not automatically download any of your old apps. Hope this helps!!
     

Share This Page