Not Allowing Me To Up-Vote Posts?

Discussion in 'Site and Forum Feedback' started by Goftrey, Mar 13, 2013.

  1. Goftrey macrumors 68000

    Goftrey

    Joined:
    May 20, 2011
    Location:
    Wales, UK
    #1
    As I have been doing for the past 18 months, I've been up voting diligent posts - but for the last couple of days I've noticed that my up votes are not 'saving' & are not being counted. Why so? Thanks.
     
  2. Nermal, Mar 13, 2013
    Last edited: Mar 14, 2013

    Nermal Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    New Zealand
    #2
    Interesting. It seems, at least for me, that the upvote itself is saved but the button position isn't, i.e. it looks like you haven't voted (and clicking the button again won't remove your vote but rather will add a second one - but this one doesn't get saved).

    I've asked an admin to take a look :)
     
  3. balamw Moderator

    balamw

    Staff Member

    Joined:
    Aug 16, 2005
    Location:
    New England
    #3
    That describes what I am seeing too. OS X 10.7.5 Safari 6.0.2.

    B
     
  4. Goftrey thread starter macrumors 68000

    Goftrey

    Joined:
    May 20, 2011
    Location:
    Wales, UK
    #4
    And guess what browser & OS I'm running? Safari 6.0.2 on OS X 10.7.5

    Looks like we found the issue. Thanks for the replies.
     
  5. balamw Moderator

    balamw

    Staff Member

    Joined:
    Aug 16, 2005
    Location:
    New England
    #5
    FWIW I get the same behavior on Firefox 19.0.2.

    B
     
  6. Goftrey thread starter macrumors 68000

    Goftrey

    Joined:
    May 20, 2011
    Location:
    Wales, UK
    #6
    I've just gone into Chrome 25 & Firefox 18 and the issue is not present for me there. Only in Safari - weird stuff.
     
  7. balamw Moderator

    balamw

    Staff Member

    Joined:
    Aug 16, 2005
    Location:
    New England
    #7
    Odd. I get it in Chrome 25.0.1364.172 as well.

    B
     
  8. Comeagain? macrumors 68020

    Comeagain?

    Joined:
    Feb 17, 2011
    Location:
    Spokane, WA
  9. Macman45 macrumors G5

    Macman45

    Joined:
    Jul 29, 2011
    Location:
    Somewhere Back In The Long Ago
    #9
    I just up-voted your post as a test... ( I don't normally ) Safari here on ML...rMBP..Works fine.:confused:
     
  10. justperry macrumors 604

    justperry

    Joined:
    Aug 10, 2007
    Location:
    In the core of a black hole.
    #10
    And I just up-voted your post as a test... Safari here on ML..Mac Mini..Works fine too.:p
     
  11. AQUADock macrumors 65816

    AQUADock

    Joined:
    Mar 20, 2011
    #11
    I've been getting the same issue both using latest chrome on 10.7 and safari on iOS 6 but its not consistent though.
     
  12. Macman45, Mar 14, 2013
    Last edited: Mar 14, 2013

    Macman45 macrumors G5

    Macman45

    Joined:
    Jul 29, 2011
    Location:
    Somewhere Back In The Long Ago
    #12
    To those having issues, try emptying your browsers cache...Often fixes problems...In Safari, Apple have chosen to hide the feature in the developer section...Go to Safari>preferences then tick "Show Developer In toolbar" option. From there you can empty your cache.
     
  13. justperry, Mar 14, 2013
    Last edited: Mar 14, 2013

    justperry macrumors 604

    justperry

    Joined:
    Aug 10, 2007
    Location:
    In the core of a black hole.
    #13
    So, you upvote yourself 4 times.:p

    Seriously, this means you can now upvote a post more than once if you have this bug!

    Update: It is kinda weird, if I upvote a post, then refresh the page I can upvote again, refresh again and the counter reverts to the previous state, so it seems you upvoted twice yet it's counted only once.
    So, it is even there on 10.8.3 Safari Version 6.0.2 (8536.26.17)
     
  14. Scepticalscribe Contributor

    Scepticalscribe

    Joined:
    Jul 29, 2008
    Location:
    The Far Horizon
    #14
    Yes, I have noticed this issue today as well. Curious.
     
  15. r2shyyou macrumors 68000

    r2shyyou

    Joined:
    Oct 3, 2010
    Location:
    Paris, France
    #15
    I noticed this yesterday morning and tested to see what the limitations were, if any, but got too busy to create a thread at the time and then forgot. Either way, Nermal's post describes exactly what I found:

    I noticed this using Firefox 19.0.2 on...wait for it...Windows XP! :cool:
     
  16. Orange Crane macrumors 6502

    Joined:
    Jul 17, 2012
    #16
    I've seen this happening on safari using ios 5.1.1. But then there is a lot wrong with safari under 5.1.1 lately.
     
  17. Nermal Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    New Zealand
    #17
    I'm not sure whether this is browser-dependent, or caused by something else. I get the same behaviour with both Safari 6.0.2 on 10.8.2 and Firefox 17.0.4 on Windows 7.

    And no, justperry, I didn't upvote myself (at least, not in this thread) :p
     
  18. Weaselboy macrumors Core

    Weaselboy

    Joined:
    Jan 23, 2005
    #18
    That is what I am seeing on 10.8.2 with Safari 6.02 (8536.26.17).
     
  19. Grey Beard macrumors 65816

    Grey Beard

    Joined:
    Sep 10, 2005
    Location:
    The Antipodes.
    #19
    I have been the same symptoms but I'm pushing a 2009 MacMini using 10.5.8 and Safari 5.0.6

    It becomes curiouser and curiouser.

    KGB:cool:
     
  20. Tilpots macrumors 601

    Tilpots

    Joined:
    Apr 19, 2006
    Location:
    Carolina Beach, NC
  21. Nermal Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    New Zealand
    #21
    You'd better contact AppleCare about that one ;)
     
  22. Tilpots macrumors 601

    Tilpots

    Joined:
    Apr 19, 2006
    Location:
    Carolina Beach, NC
    #22
    :D. Email sent.
     
  23. Shrink macrumors demi-god

    Shrink

    Joined:
    Feb 26, 2011
    Location:
    New England, USA
    #23
    Um...if you see a "Downvote" button, Applecare won't help.

    But we do have medications for that little problem!:eek:

    ;):D
     
  24. Comeagain? macrumors 68020

    Comeagain?

    Joined:
    Feb 17, 2011
    Location:
    Spokane, WA
    #24
    Screen Shot 2013-03-19 at 4.04.04 PM.png

    Problem? What problem?
     
  25. Shrink macrumors demi-god

    Shrink

    Joined:
    Feb 26, 2011
    Location:
    New England, USA
    #25
    Gosh, it must be MY problem!!

    Well, back on the meds again!!:p

    :D


    (That is really cool! How the heck did you do that??)
     

Share This Page