Not receiving packets over linksys wireless

Discussion in 'Macintosh Computers' started by LaughingBlood, Apr 4, 2005.

  1. LaughingBlood macrumors newbie

    Feb 16, 2005
    Hi I was wondering what is the most common reason for not receiving packets over a linksys wireless network. I have a good connection through my airport extreme card (3 bars) and when I look under network utility I have a valid IP address and my comp is sending out packets and initially I receive some packets.
    My ibook starts sending packets out and the numbers get to Sent Packets 78 and Received Packets 24. Now the receving packets go up from 0-18 real fast as they should then peter out the last couple of packets at an ever so slow rate of like 1 packet per 10 seconds or so then it stops altogether. At that point I receive no more packets whatsoever and I cannot even load a single page with this little of information received.
    The linksys support page isn't very informative since they pretty much say they don't do any Mac support and don't really care to either.
    I went into my network settings and changed my IP using manual DCHP into one digit higher in the last range of numbers and when I apply that network utility shows me that I start to receive packets again up to the same amount pretty much and it stops receiving packets again in the same way (slowgoing until it stops completely).
    Here are my computer specs:
    12" ibook G4
    800mhz proc
    640megs of ram
    OS X 10.3.8

    Oh btw this is a public network so I don't have access to the router itself and it's not password protected (I'm at a coffee shop but the baristas don't know what the problem is). So it shows me on the network just fine but unable to use it. ?? Anyone have any ideas? Thanks a lot. :)
  2. LaughingBlood thread starter macrumors newbie

    Feb 16, 2005
  3. LeeTom macrumors 68000


    May 31, 2004
    Just out of curiosity, what IP address are you assigned when you have DHCP set to automatic?
  4. LaughingBlood thread starter macrumors newbie

    Feb 16, 2005
    Automatic DHCP I get

    Using manual I change the last range to go up to like 101 or 102.
  5. LeeTom macrumors 68000


    May 31, 2004
    Can you ping
    Is anything plugged into your Ethernet port?
    Also, in the Network Port Configurations part of the Network preference pane, you might try dragging AirPort up so that it's the first network on the list... and make sure there are no proxies setup in your AirPort connection...

    just some ideas....
  6. LaughingBlood thread starter macrumors newbie

    Feb 16, 2005
    100% packet loss when pinging that address. Would that be the address of the router you think? I'm not on that network now as I wouldn't be able to access the net if I was.

    I remember checking Network Status and it being green saying I'm connected to the network and able to to connect to the internet.

    I'm not using an proxies so thats not the case. I'm gonna try and go back when a manager is there or someone who might be a bit more savvy in this case.

    I'm thinking that the problem would be that the network is configured to allow only certain IP addresses to logon? Strange that DHCP would give out seemingly valid addresses whilst not allowing you to access the web. I think this because of how I start to receive packets then it slows down until it altogether stops. With so little packets received it seems like it is just going through an authentication process and then denying web access while letting you remain on the network.

    So I don't know what else to try. Thanks for your input thus far tho :)
  7. MemphisSoulStew macrumors regular

    May 10, 2004
    It could be the MTU (maximum packet size) value in your iBook conflicting with the coffe shops ISP. You can manually adjust the built-in Ethernet MTU in System Preferences, but System Prefs don't allow you to change your Airport MTU. Do do this you have to go into the Terminal and enter:

    sudo ifconfig en1 mtu xxxx

    Where xxxx is the MTU, e.g. 1400. I use a value of 1458 so experiment a bit to see if different values work for you.

Share This Page