Not receiving SMS messages from iPhones on my Note2

Discussion in 'Alternatives to iOS and iOS Devices' started by stanw, Dec 13, 2012.

  1. macrumors 6502a

    Joined:
    Aug 29, 2007
    #1
    I just realized after two weeks of owning a Note2 that I am not receiving SMS messages from iPhone users when they send the same message to more than one person.

    Anyone know of a way to get these messages?
     
  2. macrumors demi-god

    Zwhaler

    Joined:
    Jun 10, 2006
    #2
    meaning you're not getting them when they send a group text? I'm getting them fine from iPhones ...
     
  3. thread starter macrumors 6502a

    Joined:
    Aug 29, 2007
    #3
    Exactly...

    I'm on VZW, what are you on? Not sure if that would make a difference...
     
  4. macrumors demi-god

    Zwhaler

    Joined:
    Jun 10, 2006
    #4
    AT&T. I'm pretty sure this is an isolated issue otherwise it would have been caught by now. Can you confirm with multiple iPhones that this is the case?
     
  5. macrumors regular

    Joined:
    Aug 24, 2012
    #5
    I'm on AT&T and getting group and nongroup texts just fine on my Note
     
  6. macrumors 65816

    Joined:
    Aug 13, 2011
    #6
    Have you got an iPad maybe somewhere with iMessage enabled ?

    Had that myself (oops) - switched from iPhone to GS3 and complaining that I didn't receive any textst, just to realise they arrived on my iPad :p
     
  7. Ryy
    macrumors member

    Joined:
    Oct 17, 2010
    Location:
    Michigan
    #7
    Put me down for that too. Lol. Took me a minute to figure that out! :rolleyes:
     
  8. thread starter macrumors 6502a

    Joined:
    Aug 29, 2007
    #8
    I still have my 4S connected to wifi and it received the group texts in iMessage, though my Note2 did not. I checked it last night and that is how I discovered I did not receive the texts. However, I have received other SMS messages, just not the group ones sent on other iPhones. I have been receiving single SMS messages sent from iPhones though...

    Thanks.

     
  9. macrumors 68020

    rmhop81

    Joined:
    Apr 4, 2005
    Location:
    Dallas, Tx
    #9
    you probably have your phone number registered as the main line of iMessage still. If you're connected to wifi...your iPhone 4S is gonna show you are iMessage capable and it's going to go to that phone. You need to deactivate iMessage on your 4S or change the caller id/number to just an email address instead.

    the 4S and note had the same phone number correct?
     
  10. thread starter macrumors 6502a

    Joined:
    Aug 29, 2007
    #10
    Both the 4s and note2 have the same number, though the 4s is not activated.
     
  11. macrumors 601

    tbayrgs

    Joined:
    Jul 5, 2009
    Location:
    Florida, USA
    #11
    I just went through this problem as well when I switched from my iPhone 5 to a Nexus 4. You need to turn off iMessage on your iPhone and if you were also receiving messages sent to your phone number on other iDevices or Macs, you need to uncheck the box for your phone number. This has to be done on EVERY device that uses iMessage or you won't get any SMS sent from iPhones.

    I like iMessage when I'm using my iPhone but switching away from it is a real PITA.
     
  12. thread starter macrumors 6502a

    Joined:
    Aug 29, 2007
    #12
    Where is the option to uncheck this?

    Thanks for the info.
     
  13. macrumors 601

    tbayrgs

    Joined:
    Jul 5, 2009
    Location:
    Florida, USA
    #13
    On an iPad or iPhone, go to Settings > Messages and touch then Send & Receive box. This will show all email addresses and phone number you designated to send or receive iMessages.

    On a Mac, open Messages and then open preferences (Messages > Preferences > Accounts) and you'll see the associated email address and phone number.
     

    Attached Files:

  14. thread starter macrumors 6502a

    Joined:
    Aug 29, 2007

Share This Page