Nothing happened when I opened my MBA

Discussion in 'MacBook Air' started by carizma22, Feb 4, 2011.

  1. macrumors member

    Joined:
    Nov 27, 2005
    Location:
    Houston, TX
    #1
    Today I had a dead MBA when I opened the lid after leaving it closed a couple of hours. I had about two hours left in memory when I closed it. I plugged it into the power cord before I opened the lid. It took a while for the reboot button to respond.

    Earlier this week, I got a "you need to restart your computer" message one day. I had nothing plugged in that day or today, other than the power cord today, and I have not installed any new software. I have Mac OS 10.6.6.

    Before this week, I haven't had any problems. I bought my MBA 4GB in November 2010.

    I ran disk utility and verified the disk--no repairs, but lots of permissions repairs. Could that be why it crashed. The error code, by the way, today was Error code: 0x00000003.

    Anything else I should do?
     
  2. macrumors member

    Joined:
    Jan 11, 2011
    #2
    Weird same thing happened to me just like an hour ago oO
     
  3. macrumors member

    Joined:
    Jun 23, 2010
    #3
    Mine does the same thing. I already had it replaced once for the same issue (the genius had NO idea what to do, so he swapped it out.)

    The new one didn't do it for a while, but now it is. It's pretty annoying.
     
  4. macrumors regular

    Joined:
    Nov 20, 2010
    Location:
    Glen of Newmill, Keith, Scotland
    #4
    Mine to for the first time yesterday. The power button would not respond as well initially, took several attempts both with power lead in and out before it finally powered up.

    Not a good omen.

    tut
     

Share This Page