Nothing scrolls on 10.3.2

Discussion in 'General Mac Discussion' started by Superdrive, Jan 20, 2004.

  1. Superdrive macrumors 6502a


    Oct 21, 2003
    Dallas, Tx
    Hi everyone, I have been running 10.3.2 since it came out. Lately, I have had a bunch (3 a day) meltdowns where the computer just stops and puts the "you need to restart" in about 5 different languages up.

    After repairing permissions and checking the disk, everything went fine for a day or two. Then it started. Then I did an archive and install. After SWupdating to 10.3.2, everything went wrong again. I have not had any meltdowns yet in 30 minutes (knock on wood). I have lost my scrolling though. When I use any method in the Finder, IE, Safari, etc, only the edges of the window show what is moving. I have turned off smoothscrolling, restarted the computer, and done everything I can think of.

    Is there someone who can please help me with this!? Thanks in anticipation.

  2. MoparShaha macrumors 68000


    May 15, 2003
    San Francisco
    Wow, you're computer is having major problems. First of all, have you installed any 3rd party RAM? If you have, take it out and see if the machine still kernal panics (the grey screen telling you to restart). If it stops, then your RAM is bad. Secondly, do you have an airport card installed? If so, make sure it's seated properly. Sometimes if they're not seated properly, they cause crashes. Thirdly, disconnect any non-Apple devices from the machine. And lastly, if you're still having problems, I'd try reformatting the drive and starting from scratch. If the problem still persists, you should probably call Apple.

Share This Page